Sign in with
Sign up | Sign in
Your question

ATI card fan high speed problem

Last response: in Graphics & Displays
Share
November 11, 2010 3:19:38 PM

Hello everyone =)

I am new to this forum and hope I can find some help here.
I already looked around a little in the forum in case someone else had a similar problem.
So far I could not find anything about it, but I's possible I simply overlooked it aswell.
In case I did that I didn't mean to anger anyone, my intent was not to create spam or tension. =)

I tried to include all nescessary information, but if something is missing please tell me so I can add it.

My Computer :

Motherboard : Gigabyte 880GA-UD3H

CPU : AMD Phenom IIX4 3,20 GHz

Graphic : Ati Radeon HD 5850 1GB ( Sapphire Toxic )

Sound : Realtek HD Onboard

RAM : 4 GB KIngston KVR 1066D3N7K2/4G

Power Supply : OCZ Stealth X Stream 600W

Operating System : Windows Vista Business

Additional Notes : All drivers are up to date, all OS updates are installed


The Problem :

At boot up the GPU Fan runs silently and normally at 1200 RPM, the GPU Temperature varies between 26° C (78,8° F ) and 32° C ( 89,6° F )
As soon as I start a 3D application, like a game, the CPU Fan fires up after a while to 4130 RPM, while the Temperature is at 35° C ( 95° F ) to 52° C ( 125,6° F ).

This all seems normal, the problem is the fan won´t decrease it´s speed anymore.
When the application is closed and the temperature of the GPU drops to 26° C (78,8° F ) or 32° C ( 89,6° F ) it remains at 4100 RPM.
Now I don´t mind a cool GPU, it certainly is well cooled, but this fan sounds like my Hairdryer on full power, which can get rather hard on the ears.


What I did so far :

The only way to bring the Fan speed back to normal is to shut the PC down for 10 minutes or more and then start again.
The problem will repeat itself as soon as a 3D application is started.

So here is what I did :

- Opened the CCC ( Catalyst Control Center ) and enabled the Overclocking options to gain access to the manual Fan Control.
The fan does not respond to this control when it is on High speed ( 4100 RPM ).
It does however respond to the control when it runs on low speed ( 1200 RPM ), I can increase it to max speed ( 4100 RPM ) but then I can´t bring
it down again ( see above ).

- I installed the ATi Tray-tools upon recommendation of a friend, to gain access to manual fan control, the problem is the same as with the CCC
I can increase the Fan speed from low too high but not decrease it from high to low.

- I removed the ATi drivers and reinstalled them, the problem remains the same.

- I removed Graphicscard and checked if it is blocked by dust, it is a fairly new card and had no major dust on nor in it.



Additional information :


I had a little problem with my PC that caused me to format it recently.
The problem was that I got an eSata quickport ( Sharkoon ) to use internal HDD´s as External HDD´s.
The eSata didn´t work, I googled a bit and found out that Vista has some problems with eSata ( Got a converta Sata to eSata ).

I switched in the Bios from Native IDE to AHCI, however the eSata still didn´t work. ( it worked however with the USB option of the Quickport ).
Then the weirdest thing happened, all of a sudden I got a bluescreen and the main error note was " IRQL not equal or less ", it suggested to reboot the pc which I did.
The pc restarted but upon entering the loading screen of Vista I got kicked to a bluescreen again, this time it said " Bad pool Header ".
It suggested to restart the PC yet again which I did.
I ended up on the same Bootscreen again.

At the next reboot I entered the Bios and changed AHCI back to Native IDE, which allowed me to start the OS normally, but after a couple of seconds it would crash to the Bluescreen again with the " Bad Pool Header " error.

This ultimately brought me to format the PC and install the Operating System anew.
As soon as the OS was freshly installed I installed the USB 3.0 drivers from the Motherboard CD, in order to access my external HDD´s where I saved the Servicepacks and alot of drivers etc.

However when the USB 3.0 Drivers were about to finnish the PC crashed to a bluescreen giving me the same error message again " Bad Pool Header ".

I googled about this problem on another PC, I found alot of problems with a multitude of causes, I was overwhelmed ( I am not that geeky ).
From the sound of it ( Bad Pool Header ) I thought it might be a problem with the HDD.

So I removed the HDD from my pc, and put in the one I wanted to use in the Quickport ( Both Western Digitals, the first internal a black caviar 1 TB, the quickport one a green caviar 2 TB ).
After I put the green caviar into the PC and installed the OS everything seemed normal, no crashes, no problems.

The GPU worked normally too, it would occasionally give short bursts of FAN speed to 100%, but I thought it is to clear the airflow, or to give a cooling boost.
This bursts occoured occasionally, not very often.

It was like this for around 1 week, I played some games, watched movies everything was normal.
Then all of a sudden during a game the fan would speed up to 100% and remain like that for an hour, then slowing down.
Everything was fine then and all of a sudden the FAN would speed up again, for no apparent reason ( while reading an ebook ), the temperatures was at normal levels aswell.

I don´t know if that could have anything to do with my current problem, so I mentioned it just in case.




I hope that someone has an idea what this all could be about, the noise can be very annoying after a while, but alos not knowing what the cause of this is and not being able to fix it is truly agonzing.


Thank you very much

More about : ati card fan high speed problem

November 23, 2010 5:18:44 PM

That's an interesting problem, you've done most of the usual troubleshooting and it still doesn't work? Just to be sure, did you ever overclock the gpu or edit the gpu's bios? You said that this is a new card, if you've never overclocked then you might be able to get a replacement either from Sapphire or from the place you purchased it.
November 23, 2010 7:43:52 PM

Spartanrevenge said:
That's an interesting problem, you've done most of the usual troubleshooting and it still doesn't work? Just to be sure, did you ever overclock the gpu or edit the gpu's bios? You said that this is a new card, if you've never overclocked then you might be able to get a replacement either from Sapphire or from the place you purchased it.



Thanks for the reply Spartanrevenge

I only unlocked the option to overclock the GPU, in order to gain access to the manual fan control.
Since then I only used the manual fan control slider bar, all other settings I left as they was.
I don´t know if unlocking the menu already counts as " Overclocking ", by the nature of the act I guess it would not but I can not " lock " it again, and it displays the time and date when it was unlocked.
I guess that´s like an imprint which would tell the experienced user / and or the manufacturer that the Overclocking menu was unlocked and thus the card was most likely overclocked too ( because why would anyone unlock that feature without the intent of using it ? ).

I really have no idea of what else could be done.

What I further did was :


- looking for specific drivers on the motherboards manufactures website, deinstalled the old drivers and installed the optimized drivers for
for the motherboard.

The only things that still come to my mind are to format yet again, and try our ubuntu or yet another fresh install of vista.

Related resources
November 23, 2010 8:13:53 PM

Hi Cal, and what if you tried a third party application such as riva tuner or the sorts to do the manual adjustments? i know this is not solving the issue however from this you will be able to point the problem to the CCC if it does work. if not then i would link it to some sort of hardware configuration? will research and get back, just try this in the meantime.
November 24, 2010 4:36:36 AM

Quote:
I guess that´s like an imprint which would tell the experienced user / and or the manufacturer that the Overclocking menu was unlocked and thus the card was most likely overclocked too ( because why would anyone unlock that feature without the intent of using it ? ).


I don't believe that it is permanent. I have a dual-boot setup with my card overclocked in Windows Vista, however my recent Windows 7 installation still shows the feature as locked.

I have to say that your idea of testing with linux is a great idea! Try a live cd or wubi and see if the same thing occurs in a seperate OS. I believe Catalyst is also availble for linux, but i don't know if overdrive is supported, if it is you can see if catalyst works under linux. If catalyst doesnt offer the options, then there are some 3rd party tools you can try.
November 24, 2010 11:13:45 AM

@ Pilk :

I tried the ATi tray-tools which is a 3rd party application to tune and overclock the GPU.
But I read somewhere that they stopped the support of it and thus it´s not given that all " works ".
I didn´t knew of another tool like that, the riva-tuner you recommended sounds nice, I googled and downloaded it and will try it out soon.

Thanks for your effort I appriciate the help. =)


@ Spartanrevenge :

If it " locks " itself again then that is awesome, I never paid too much attention to this feature myself ( I always percieved overclocking as too risky for my taste and moneybook =p ).

I must say I am a total linux " noob ", so I never heard of wubi, I googled it and read up about it, sounds like a very neat and easy way to try it out without using a virtual machine or a full fledged format.
My original plan was, if no solution would present itself, or could be found, that I try out ubunti + wine.



More information :

Some things changed, when using a 3D application, after a while, the GPU FAN would slow down, eventhough the temperature is " high ".
Which I think is very odd, as soon as the temperature drops the FAN would speed up again.
I can however manuall increase the FAN speed as soon as it drops from " high " temperature.
I wonder if something is wrong with the sensor for the temperature.

The hardware manager shows no conflicts or problems though.


Later today I will try the riva-tuner, and I will read up about wubi a bit more, I don´t like to venture into unkown terrain unprepared.


Thanks for all your help so far it is highly appriciated. :hello: 
November 24, 2010 7:42:46 PM

Hi Cal, yes let us know how those 2 process go? also maybe check if there is some sort of firmware update for the graphics card this is also quiet risky but it is worth the shot. you will have to google the process to which you will need to upgrade firmware, if this still does not work after all the things you have done the yes the sensor on the card or a manufacturing defect of the product is all that this can lead to.

I will research now no the firmware update and see whats potting =)
November 27, 2010 9:12:13 AM

Thanks Pilk

I tested the riva-tuner, well I tried.
I could not find an option to manually control the FAN of the GPU.
Or is there something else I should look out for?

I never used this tool before, the only real options I can see is a registry modification.
It would be awesome if you could point me to the right direction with that application. =)

Sunday I will most likely have some time to test out the suggested wubi. =)

Thanks for all your help so far. :love: 
November 27, 2010 10:11:23 AM

Thanks for the link, I tried it but I don´t have the hardware monitoring button.

The only settings I have there are :

- Low level refresh rate settings
- Low level desktop color shemes
- Graphic subsystem diagnostic report

I googled a bit around and someone said that the riva-tuner does not support the HD 5xxxxx series.
Which might be why I don´t have this options perhaps.

The turorial video however was nice and easy, it is a pity that the riva-tuner does not work with my GPU, it looks quite useful.
November 28, 2010 11:41:27 AM

LOL DAMN! ok will find something else quickly yeah riva tuner is a great overlocking tool. Will get back to you shortly with a quick alternative.
November 28, 2010 11:44:12 AM

Ok here you go try this it cant be used for overlocking but i know its simple and easy to use when it comes to fan control. just check at the middle of the page you will find a link for the app its FanSpeed 4.42

http://www.almico.com/sfdownload.php

Lets try now =)
a c 88 U Graphics card
November 28, 2010 12:10:41 PM

It sounds like there might be something wrong with the fan profiles in the bios of the card itself.
Sapphire has an updated bios version from late april, but it only seems to effect the oc clock limits in CCC. So not sure if thats any help...
http://www.sapphiretech.com/presentation/downloads/down...
(at the bottom of the page)
November 28, 2010 3:47:35 PM

yip you need to do the update, thought you had done this as i mentioned earlier.
November 28, 2010 8:31:20 PM

Hey guys

Sorry for the late response but some family-stuff preoccupied me. =)

I installed the FanSpeed 4.42 , but I only seem to find CPU readings ( fan speed and temp ), where would the GPU speed be displayed?

I checked for the firmware update on the sapphire page, I could only find the CCC updates, mine is up to date; the others was mainly profiles for crossfire.

I also could not find any late april updates, the latest would be may and june.

How could something go wrong in the GPU bios, with the profiles?
I wonder what ( if that is the case ) could cause such a thing to happen.

I really wonder what is going on, the card works splendid otherwise.

I will fiddle with the speedfan some more, maybe I can discover the options for the GPU.

I also tried to google for the firmware update but could only find ads and reviews on the GPU itself, ironically most say its a super silent GPU, but not on full speed! =P hehe

Thanks for all the help! =)
I appriciate it and hope it will work out. =)
a b U Graphics card
November 29, 2010 1:40:22 AM

It is really an interesting issue ^^. Like has already been said, you did most of the work already so, the best bet should be what Kari said:
"It sounds like there might be something wrong with the fan profiles in the bios of the card itself."

There is an online ATI support website, in which after registering yourself up, you are able to conduct a resume of your problem and wait for a tech to attend you. I did that once and went very well. They will ask for your ATI card bios, which you can get it with GPU-Z software, and they will check it out for you.

Whatever the problem is (thinking of the card being the problem itself) they should be able to see it with your bios, so try that.
November 29, 2010 6:50:20 PM

I will do that, thanks Kiban. =)

Would you happen to have a link for the ATI support website?
I tried to google it but I could only find the page with the drivers and support but there I can´t find an option to post my problem.

Thank you very much =)
a c 88 U Graphics card
November 29, 2010 7:31:10 PM

oops looks like the link I posted doesnt really take you where I thought it would..Anyways if you select your card from the menu, there should be a lot of driver versions etc but below those there are 2 bios versions..
a b U Graphics card
November 29, 2010 9:07:12 PM

I'm sorry, I didn't mean ATI website but your card's manufacturer website, which would be sapphire, same as mine. I don't know if other manufacturer brands have the same kind of support, but sapphire does, which is why I bought sapphire in the first place ^^.

Link: http://support.sapphiretech.com/presentation/tickets/ti...

You register, then you can subimit a ticket, and from that point you will have to wait for a tech to look at your ticket. Is not going to be fast, that's what I'm saying =D
November 30, 2010 8:38:36 AM

@ Kari

Yes, did that but could not find the bios update for the card =(


@ Kiban

No problem, that´s why I couldn´t find anything hehe.
I will go to that right away, lets hope the Tech´s can find something then. =)


@ Pilk

Thanks for the link, got the GPU-Z already.
Great, I could not find this Fan setting at all, or I just overlook it. =)

Thanks everyone for all your help and effort <3
a c 88 U Graphics card
November 30, 2010 12:04:02 PM

hmm make sure you selected 'Sapphire Toxic hd5850 1GB GDDR5 PCIE' in step 4 and not just the plain 5850...
December 1, 2010 10:02:05 PM

Thanks Kari !
Now I have the april one aswell, must have selected the wrong one *embarassed* =S

But the description only says "The new bios only open the Options to adjust the core clock up to 1000 Mhz and memory clock up to 1300 Mhz in Catalyst Control Center ".

Do you think that is tied to the fan control ?

I posted the tech ticket too in the support section, I hope they respond soon. =)
a c 88 U Graphics card
December 1, 2010 11:06:09 PM

As I've said I kinda doubt the updated stuff will actually help it, but rather just reflashing the bios might do the trick as the current bios on the card might be corrupted somehow... So you might as well flash the latest version while doing it.

But if it is still acting wierdly after the bios flash, you could try RMAing it cause there definitely seems to be something wrong with the card.

Anyways it might be better to wait for the tech support to respond before you proceed with the flashing. here's hoping the tech support is able to solve it :) 
December 2, 2010 2:49:16 PM

Thanks I will do that, but out of curiousity, what is RMAing?
December 3, 2010 2:55:30 PM

Its a form of manufacturing return like a warrenty similiar kind of thing.
December 4, 2010 9:36:23 AM

Ohh thanks alot. =)
Still no reply from the support.

But I start to get used to the " Hairdryer " =p
!