Solved

On NEW build pc no error beeps but monitor would NOT show anything..

This is my 2nd post update - Just finished building a new pc and got a new Power supply 850W - motherboard manual says 500W or higher... CPU i7 starts working no error beeps but monitor would not show anything... it looks like it is not powering up at all.....
Is this a problem with new motherboard?
Please help
Thaks
15 answers Last reply Best Answer
More about build error beeps monitor show anything
  1. Best answer
    First things first. Walk through this troubleshooting guide...
    http://www.tomshardware.com/forum/261145-31-perform-steps-posting-boot-video-problems
  2. sadams04 said:
    First things first. Walk through this troubleshooting guide...
    http://www.tomshardware.com/forum/261145-31-perform-steps-posting-boot-video-problems

    I just did all the testing taking motherbord ot and Memory.... power on .... fan is working but no beeps..!
    Is this a CPU problem or motherboard?
    Do not know what to do... that is new parts....
    How else can I test and see where is the problem??
    Thanks for your help a million !!!!
  3. Could be memory... See if you can get your hands on another set of DDR3 memory. Past that I would start disconnecting stuff until there was only the minimum stuff connected to the MB.

    If you are still having trouble then post your hardware (be specific).
  4. no beeps mobo might be DOA. Is the light lit up on the motherboard?

    uvehon said:
    I just did all the testing taking motherbord ot and Memory.... power on .... fan is working but no beeps..!
    Is this a CPU problem or motherboard?
    Do not know what to do... that is new parts....
    How else can I test and see where is the problem??
    Thanks for your help a million !!!!
  5. sadams04 said:
    Could be memory... See if you can get your hands on another set of DDR3 memory. Past that I would start disconnecting stuff until there was only the minimum stuff connected to the MB.

    If you are still having trouble then post your hardware (be specific).


    I have three KHx1600c9D3K3/12GX pcs 4gb each - and I try to play with one or two....Still no luck
    Also I try to minimize all stuff and still no power boot for monitor....
    on MB H57M Gigabyte and i7-870 CPU (850W power supply)
    On a trouble shooting page they say to test motherboard witout DDR and other drives to see if it will beep... I try.. and no beeps so they say it should beep so that is why I think it is not DDR3...
    Im I right?
  6. xxsk8er101xx said:
    no beeps mobo might be DOA. Is the light lit up on the motherboard?

    Yes I have all 4 small lights up all the time when it is on... this lights for CPU use manual says.
    Does it mean that CPU is OK???
  7. If you tried with NO memory installed and didn't get a beep code then I would look at the MB or PSU (case speaker is connected to the MB, right?). More at the MB than PSU...
  8. sadams04 said:
    If you tried with NO memory installed and didn't get a beep code then I would look at the MB or PSU (case speaker is connected to the MB, right?). More at the MB than PSU...

    Yes speaker is connected and no beep....
  9. sadams04 said:
    If you tried with NO memory installed and didn't get a beep code then I would look at the MB or PSU (case speaker is connected to the MB, right?). More at the MB than PSU...

    This is a second new PCU and still same problem so it is for sure not PSU.
    Yes speaker is connected and no beep....
    and nothing on monitor.....fan spins all 4 CPU lights are on......all the time....
  10. and you tried with one memory stick? It really sounds like the mobo is doa

    uvehon said:
    This is a second new PCU and still same problem so it is for sure not PSU.
    Yes speaker is connected and no beep....
    and nothing on monitor.....fan spins all 4 CPU lights are on......all the time....
  11. Agreed! After going through that troubleshooting, RMA the MB...
  12. rma that mobo bud :D happens to us all
  13. thanks a million!!!
    now I will look for intel MB my friend says it is great with i7
    I need a usb 3.0 on it too.....
  14. If you have the problem with the new MB, try another case speaker, too. I imagine the speakers can break, too. :)
  15. Best answer selected by uvehon.
Ask a new question

Read More

Homebuilt Monitors Motherboards New Build Systems