Sign in with
Sign up | Sign in
Your question

Laptop wireless doesn't connect to the one at home

Last response: in Wireless Networking
Share
September 15, 2010 7:49:44 AM

my laptop wireless connects other wireless networks except for the one at home. i've disconnected and connected, rebooted it but still won't connect. my laptop picks up the wireless network at home but doesn't connect it. it says that the computer is not within range but when i put another computer at the same spot, that computer connects perfectly. please help
Anonymous
a b F Wireless
a b D Laptop
September 15, 2010 8:45:25 AM

You can't always believe error messages. But the alternative is a rather tedious voyage of discovery around your router:

Connect the computer to the router with an ethernet cable.

See the literature which came with your router for how to access the user setup screens in the router.

Once in go to wireless security and review or renew the wireless security type and password. WPA

PSK TKIP is the most common security type in use. Make a note of the SSID or change it to one of your invention.

Go to wireless mode and ensure that it's set to a protocol matching your computer's wireless adapter (mixed mode is a safe bet).

Check for a setting often called Access List that includes or excludes users by identifying the MAC ID unique to their wireless adapter. Disable that.

Disconnect ethernet cable.

Go to the computer's wireless networking setup screen and see if you can detect the router's SSID

(wireless call sign). Select that network.



Apply the wireless security type and password to the computer's wireless networking setup screen.
m
0
l
September 25, 2010 12:47:54 AM

thank you so much for your advice. currently i don't have a cable but when i get one, i'll let you know how it goes!
m
0
l
Anonymous
a b F Wireless
a b D Laptop
September 25, 2010 5:45:34 AM

There's usually an ethernet cable in the box the router came in -- or they cost a few bucks at any computer retailer or electronics hobby store.
m
0
l
Related resources
!