Sign-in / Sign-up
Your question

Problem with P8P67 ASUS setting 1600 Corsair memory at 1333

Tags:
  • Asus
  • Corsair
  • Memory
  • Motherboards
Last response: in Motherboards
December 11, 2011 10:22:07 PM

Hello,
I have a new ASUS P8P67 B3 rev motherboard. It says it support memory in native mode at 1600 Mhz with no O.C required. I purchased Corsair DDR3 8 GB 1600 Mhz memory. When I boot the system it sets the speed to 1333 Mhz. If I try to adjust the speed manually, system will not boot and it says Overclocking failed.

Any Suggestions would be greatly appreciated.

More about : problem p8p67 asus setting 1600 corsair memory 1333

a c 183 V Motherboard
a b Ĉ ASUS
a b } Memory
December 11, 2011 11:05:07 PM

If you go into the bios in extreme tweaker and under memory level uip if you have the option to select the XMP file then that should set the memory at 1600nhz and you won't have to make any other changes.
m
0
l
December 11, 2011 11:11:50 PM

OK, found the xmp change. Did that and on next boot, windows 7 x64 loaded, but then promptly blue screened. I rebooted and it was successful the second time, but the windows indexer service is now crashing continuously. Any thoughts?
m
0
l
Related resources
a c 183 V Motherboard
a b Ĉ ASUS
a b } Memory
December 11, 2011 11:26:01 PM

Do you have the latest bios installed for the motherboard. Is this a newly built computer where you have the option to format the hdd and reload the OS. Or did you just replace the MB and thats it.
m
0
l
a c 429 V Motherboard
a c 219 Ĉ ASUS
a c 111 } Memory
December 11, 2011 11:29:28 PM

I have never had luck with the XMP profile setting. Here's a post off the ROG Forums

Quote:
X.M.P: Extreme memory profile. Use this option if you have Sandy Bridge qualified XMP memory. X.M.P. profiles contain pre-sets for system buses and in some cases voltages. If the specified speed of the DIMMs is greater than the supported memory frequency of the platform, a platform specific X.M.P. profile option becomes mandatory because processor core and memory controller voltage requirements vary from architecture to architecture. High-speed enthusiast memory kits manufactured before the inception of the Sandybridge platform may not contain the necessary/adequate voltage offset settings for the system to be completely stable. In such instances, manual adjustments of memory controller voltage and memory timings may be necessary.


What I have found in all the SB builds I have done is that "advertised" DDR3-1600 memory defaults to 1333. Enabling the XMP profile automatically sets it to 1.65. Turning off XMP, to get it to run at DDR3-1600, I set the speed and timings manually and bump the voltage up to 1.65.
m
0
l
December 11, 2011 11:39:26 PM

Ok, another update. 3rd boot went back to saying overclocking failed and it sets it back to 1333. The XMP profile is still active, but the system will fail to boot unless I turn that off. I am relatively new at this. This is the first totally custom box I have built. Everything is new. I have the latest bios for the Motherboard. I see the manual setting options in the bios, but to be honest, not sure what they need to be set at. the settings I can set are as follows:

BCLK/PEG Freq - currently at 100.0
Internal PPL Overvoltage - currently set at auto
Memory Freq - currently set at auto
EPU power saving move - auto
m
0
l
a c 183 V Motherboard
a b Ĉ ASUS
a b } Memory
December 11, 2011 11:46:54 PM

I don't have a Sandy Bridge , I am still using the X58 chipset and I have always had the XMP profile enabled on several different sets of ram with good success on both Asus and Gigabyte boards.
m
0
l
a c 183 V Motherboard
a b Ĉ ASUS
a b } Memory
December 11, 2011 11:53:23 PM

Under memory freq. that is where you set the xmp profile ? Where there any other options there? So if you set the frequencey at 1600 you got a bsod? When you set it did you change the voltage also?
m
0
l
December 12, 2011 12:02:14 AM

You can set the freq to 1600 but there is no place to set the voltage. It is just auto, on or off. I have been looking for a place to set it to 1.65 as suggested. Cant seem to find that place. It gives me the OC error if I set it to manual and 1600.
m
0
l
December 12, 2011 1:01:13 AM

So I dug around in the depths of the bios and found the setting for the voltage. I set that to 1.65 and the Freq to 1600. Put the memory in manual mode. Several boot attempts and all seems to be working correctly. System boots with no errors and checks in bios say the memory is now running at 1600 Mhz.

Thanks for your help guys.
m
0
l