Sign in with
Sign up | Sign in
Your question

CPU is hot on motherboard P8P67 deluxe

Last response: in CPUs
Share
April 6, 2011 10:46:36 PM

Hello,

When I boot my system Asus P8P67 Deluxe with I7-2600 CPU it says CPU Over Temperature Error! In the BIOS it's in red +98c/+208F.
Any help will be appriciated.
April 6, 2011 11:22:08 PM

Cooler used? Thermal paste properly applied? If stock cooler, are push pins secured all the way through the board? Is CPU fan spinning/ plugged in?
m
0
l
April 9, 2011 5:22:05 AM

Alex Ryzhenkov said:
Hello,

When I boot my system Asus P8P67 Deluxe with I7-2600 CPU it says CPU Over Temperature Error! In the BIOS it's in red +98c/+208F.
Any help will be appriciated.


Mine was 60-70 when I was @ stock cooler
m
0
l
Related resources
a b V Motherboard
April 9, 2011 6:29:34 AM

The only things that come to mind:

You didn't use thermal paste, put too much on or not properly
(Solution: place a small blob in the middle of the CPU about the size of a nailhead, and use a card of some sort to spread it evenly across the surface)

You didn't put on the cooler
(Solution: Put on the cooler)

Or either the Motherboard's temperature sensor (if it has one) or CPU temperature sensor is bad.



What cooler are you using?
m
0
l
April 9, 2011 6:36:36 AM

lol no, It's just that temp reading in bios are usually higher than windows because it cant use power saving features, more over p8p67 board didnt like dram @1600 so it OC without consent when I select XMP profile.

now I use scyche mugen 2 and it idles 35-40.
m
0
l
a b V Motherboard
April 9, 2011 6:49:39 AM

dontknownotsure said:
lol no, It's just that temp reading in bios are usually higher than windows because it cant use power saving features, more over p8p67 board didnt like dram @1600 so it OC without consent when I select XMP profile.

now I use scyche mugen 2 and it idles 35-40.


I don't think temperatures would reach anywhere near 90C even if he was in the UEFI menu..
My temp's hover in the 40's even when I'm in the menu for long periods of time and me and the OP own pretty much the same CPU, just his is unlocked.
m
0
l
April 9, 2011 7:00:17 AM

Oh sorry when I look at email notification I though you were replying to me. As for the OP I agree he must have messed up something with the cooler.

OP, can you verify that your heatsink is installed correctly? did all legs went all the way in?
m
0
l
April 9, 2011 3:36:59 PM

Higher bios temps than windows idle temps are normal. But 90C is never normal. My bios temp tops at 44C and thats with a Hyper 212+. With my stock cooler it got to 53C....
m
0
l
!