Closed

Palit 450 gts trouble

Hi, I have an acer aspire m1610 desktop. I have recently made some upgrades including a graphics card, the Palit geforce 450 gts 1gb gddr5.

Since installing my computer boots normally however little sluggish. This sluggishness worsens over time until computer makes a long beep then screen blacks out. Screen does return then beep occurs again and this process goes on, until computer shuts down.

I have tried the following ways of correction

1 uninstalled and reinstalled software.
2 deactivated the on-board graphics ( I think )
3 checked components are fastened securely.

The strange thing is when I disable the gts 450 when problem occurs and restart computer I can still use dvi monitor slot on back on graphics card without any issues.

PLS HELP
65 answers Last reply
More about palit trouble
  1. Hello and welcome to the forums
    Is it possible for you to test your card in another system ?
  2. Quote:
    Hello and welcome to the forums
    Is it possible for you to test your card in another system ?



    Not at present no I purchased the item new from amazon however box was slightly dented upon delivery. I have still not made contact with amazon as I unsure whether card is faulty or not.

    I am sure this card should be fine on my motherboard with the upgrades I have made to psu and ram ? do you think it could be faulty
  3. Try using your onboard graphics and booting up, if the problem no longer exists then you have narrowed it down to the graphics card. Possible issues could be either a lack of power, or simply just a faulty card.

    May I ask what power supply you have?
  4. Yes it "could" be faulty,that's why i wanted to be sure if it works fine in another system or not.
  5. Quote:
    Try using your onboard graphics and booting up, if the problem no longer exists then you have narrowed it down to the graphics card. Possible issues could be either a lack of power, or simply just a faulty card.

    May I ask what power supply you have?


    have 680w psu, however I had no pci e x16 6pin connector attached with it. So I have used a 2x molex to pci e 6 pin connector.

    When I done this my psu only had one 12v 4 pin peripheral line left, however on this line there is 2x 4 pin peripheral connectors and these are the connectors I have utilized for my connection to graphics card. Could the fact I have used 2 peripherals from the same 12 v 4 pin line be factor to consider, also would it be more correct to use 2 separate 4 pin 12v peripheral lines.
  6. Opps forgot computer still works in onboard graphics mode. At moment in display adapters in device manager it says gts450 is my main graphics source even thou I have disabled it and computer is working fine allowing with dvi monitor which is plugged in to gts 450 problem graphics card.
  7. Hi, I have an acer aspire m1610 desktop. I have recently made some upgrades including a graphics card, the Palit geforce 450 gts 1gb gddr5.

    Since installing my computer boots normally however little sluggish. This sluggishness worsens over time until computer makes a long beep then screen blacks out. Screen does return then beep occurs again and this process goes on, until computer shuts down.

    I have tried the following ways of correction

    1 uninstalled and reinstalled software.
    2 deactivated the on-board graphics ( I think )
    3 checked components are fastened securely.

    The strange thing is when I disable the gts 450 when problem occurs and restart computer I can still use dvi monitor slot on back on graphics card without any issues.

    PLS HELP
  8. my power supply is a g7 extreme power 680w
    AC input 230v 5hz 10A
    dc output +3.3v +5v -12v +5Vsb
    Max. A 24A, 26A 0.8V 2.5A
    combined 160w / 9.6w 12.5w

    DC output +12v1 +12v2 +12v3
    Max A 18A 18A 18A
    combined 480w
    total output power 680w

    hope this helps, I thought psu would be fine for card with 680w however was brought cheap
  9. no not yet but I am taking card back to shop and get replacement card see if new one works in unit. Very annoyed was looking forward to some gaming time this weekend.

    Hopefully its just faulty card and not my psu.
    Thanks
  10. my power supply is a g7 extreme power 680w
    AC input 230v 5hz 10A
    dc output +3.3v +5v -12v +5Vsb
    Max. A 24A, 26A 0.8V 2.5A
    combined 160w / 9.6w 12.5w

    DC output +12v1 +12v2 +12v3
    Max A 18A 18A 18A
    combined 480w
    total output power 680w

    hope this helps, I thought psu would be fine for card with 680w however I am now having graphic card issues on new gts 450
  11. lol yes we will very soon hopefully, wish I brought card from local shop rather than online cos could have a new card today lol....
  12. that card doesn't need much power so unless your psu is faulty, it's not your psu. what exactly is the issue?
  13. do you have another video card to test on the motherboard? it sounds like you will need to rma that card.
  14. no I have no other card to test just the cruddy on board graphics.

    RMA ? sorry I new to this ...

    Thanks
  15. rma=return it to the company for a new card. which brand 450 did you buy? did you try taking it out and using the onboard video? you should do that and see if it's buggy or not.
  16. Owe lol...Yes I planning on returning it brought amazon and is a Palit 450.

    Onboard video ? you mean onboard graphics ? I have taken card back out and restored system to previous point before card was installed. Onboard is working fine now.
    Thanks for your help
  17. Sending card back so can test a new one and limit my factors causing problem. If new card does not work then must be problem my end.

    Thanks for support guys...:)
  18. Card going back tomo new one coming Tuesday. Like you said malmental doing this will limit my factors causing the problem, By trying a new card I should be half way there to finding out the problem..

    Thanks for the help guys :)
  19. Hi guys, I have taken card out now ready to be sent back to sender. After taking card out computer booted normally worked well. I check in device manager under display adapters to see what graphic device is running, it say on-board (sis Mirage 3 graphics), but it was disabled. So I enable onboard and reboot only to get black screen again whilst windows tried to load. I reboot try again same thing, so now my onboard is not even working properly ( AHHHHHHHHHHHHH ). I have managed to boot my computer up threw F8, safe mode, device manager, display adapters, disable on board sis mirage 3, reboot hey presto computer working well again.

    This has really mythed me now what is going on with my pc !!!!Has anyone got any ideas as to why my onboard will now not work.
  20. I on windows vista, Recently done a bios swipe thinking this could be cause. Should I do full system restore ???? How could I get old bios back
  21. yeah it was an update and unlocked to for overclocking. Was RO1-A4 replaced to RO1-B4.
    However i now install driver from acer for sis mirage 3 and all back in running fine. So is probably not bios but something to do with the gts 450.

    LOL back to square one and waiting for new card to see if it works.

    (no lost back up file of old bios, but I sure someone while have a file dropper on wwww.bios.mods.com).

    What you think ?
  22. Got new card installed still I have issues. WTF, completely lost nowjust want my card to work. Can anyone help
  23. The GTS450 isn't a power hog but seeing how you had a gradual decline of the state of the machine something must have failed. My guess is that your psu or board was faulty from the start before you had purchased the machine. If the amps and the watt rating is true then it was either bad or poor quality.
  24. Mentioning amps I notice gts draws 22 amps, however my psu is only kicking out 18 amps per rail, would this be an issue. After G7 extreme power is a budget psu which I probably should not have brought.

    Opinion on amps would be appreciated...
  25. +12v1 = 18A
    +12v2 = 18A
    +12v3 = 18A
  26. LOL yes I remember the quote malmental. :)
  27. That's the psu yes. So my card says it runs from 22A minimum, can you tell does that mean I am looking psu with +12v1,+12v2,12v3, ect, running at 22A or higher?
  28. Quote:
    remember this quote:
    "power supply is not strong enough to run that card.
    what are the specs of you unit and power supply.? "



    Changed power supply and still problems continue. Windows chucks up error warning, something about too many 16 bit programs running just before it crashes does this mean anything..
  29. I not sure what 16 bit apps I running didn't think any, as I running vista. Basc#icaly yes I am able to get into windows after enabling the graphics card and restarting. I get into windows computer slows up beeps freezes, warning comes up I get to read tiny bit of it (too many 16 bit programs running ...), and computer crashes.

    I hope this info is helpful, is there anything I should tell you,
    Thanks
  30. I look in manual for this graphics card and it does not mention anything about supporting windows vista, infact the driver disk does not even support vista installation option I never noticed this before. Could this be a problem.
  31. I do not have the option of running windows 7 at current as I have no budget for it unless I can get it for free.However I do have XP as a option.

    As for fresh install are you talking of just gts drivers or full windows restore from disk.


    Thanks for all your help, Legend !
  32. Ok thanks Malmental I will hunt my windows disk down hope I still got it.


    Thanks again.
  33. Vista 32 can run 16bit dos/win9x apps but isn't perfect. I am not sure about win7 32 but it is possible that it may have the same level of support or none at all. 64bit versions whoever do not.
  34. Quote:
    np..


    Hi Malmental,

    There is vast improvement in situation at the moment, computer is no longer crashing or shutting down, but still little sluggish and has temporary freezes. I definitely feel this is a driver conflict scenario and not hardware, however have little experience in knowing which or what other driver is the problem.

    After your last I message I took following steps
    1 un-installed nvida drivers.
    2 took card back out machine.
    3 rebooted and let on-board graphics boot up.
    4 disabled and un-installed on-board graphics.
    5 shut down computer and replaced graphics card.
    6 Let windows update auto assign driver for car and ignored cd driver I received with purchase.
    7 Rebooted.

    This has improved the situation and I feel I am nearly there, half of the problems have gone. I could not do a full windows restore as I am still hunting down my reboot cd.

    I have few more question I hope you can help with. In device manager I notice on-board, video, sound and game controller. notice this is assigned to Realtex high declination audio. Shouldn't this be controlled by my new graphics card? Could this be another conflicting program? Should I disable or un-install this program and let my graphics card run it?

    Thanks for your patience your advice has been very much appreciated.
  35. Have you downloaded and installed the latest driver from the Nvidia website yet?
  36. Mousemonkey said:
    Have you downloaded and installed the latest driver from the Nvidia website yet?



    Yes nvidia website says I have latest driver.

    Whats your opinioun on disabling or un-installing on-board, video, sound and game controller? and should this be controlled by my graphics card?
  37. The sound and game controller is probably OK but you shouldn't need the onboard VGA.
  38. I have un installed VGA already in device manager, display adapters, so my on-board should no longer be an issue.
    Do you have any other ideas
  39. Are you using HDMI and what's the CPU usage like? What CPU is it?
  40. Cpu usage is between 5% 20% currently, however I currently have the graphics card drivers disabled in device manager, display adapters.
    If I were to activate the graphics card driver cpu usage increases tenfold reaching 100% at times and on a whole running very high.

    Cpu is intel E2160 dual core 1.8ghz clocked to 2.4ghz.
  41. That explains the sluggishness, if you enable the driver again and the run task manager what process is chewing all the cycles?
  42. What process am I looking for the one using most cpu or memory?
  43. CPU.
  44. system idle process uses up 84-90% cpu, even when graphics card is disabled, thou total cpu usage is low when graphics is disabled.
    thanks for patience
  45. System idle @84-90 is good. You said earlier that enabling the graphic driver increased usage is this still the case?
  46. yes it increased overall cpu usage, however system idle process still uses 84-90% of this increased cpu rate.
  47. System idle is just that, the amount of the system that is doing nothing. So what was shooting up to 100% before?
  48. cpu usage suddenly shoots up from between 5%-15%, to between 50% to 100% when card driver is enabled.
    I am enable to distinguish which program causes sudden increase, what should I be looking for on task manager.
  49. Anything Nvidia or display related.
Ask a new question

Read More

Palit Computer Graphics Cards Graphics Product