Sign in with
Sign up | Sign in
Your question

Turbo UCC Locks up - Fatality 990FX Pro

Last response: in Motherboards
Share
December 13, 2011 6:07:43 AM

Brand new build and Bios is at latest update and nothing overclocked or changed in Bios or F-Stream. Tried the Turbo at boot one time and it rebooted like it should but froze up at the point where Windows colored swirly balls (lol) are. No BSOD though. System info below. Thanks for the help if anyone knows. Seems like the manufacturers have left the tech support to the customer these days, not a bad thing since I can only comprehend English. Side note: Suggestions on a fast reliable SSD (240-256Gb) would be cool. :sol: 






COOLER MASTER HAF X
ASRock Fatal1ty 990FX Pro AM3+
AMD Phenom II X4 960T Zosma 3.0GHz
CORSAIR Vengeance 16GB DDR3 1600
Seagate Barracuda 1TB SATA III 6GB/s
CORSAIR Enthusiast Series 850Watt
LITE-ON Black Int. 12X Blu-ray Combo
2 - HIS Radeon HD6850's 1GB 256-bit GDDR5 PCI Express 2.1
Windows 7 Home Premium 64-bit
Logitech G110 & MX518
Corsair 1500 7.1 Headphones
December 13, 2011 12:02:32 PM

Quote:
is the monitor now on power saving mode or just stuck on "where the coloured swirly balls are" because if the monitor went to power saving mode , then you should try replugging your 8 pin ATX12V cable that worked for me when a similar thing happened.
Also have you tried forcing an unexpected reboot ;)  get back to me when you can




Naw when it froze I just rebooted and let it run again with the same result in about the same spot then rebooted and turned UCC off. Then reset and everything's fine again. After doing some reading at work last night I wonder if it froze because the other 2 possible cores just didnt want to comply and said "hell no" then froze. As for my monitor it's a Samsung 27" HDTV-Monitor.
m
0
l
February 12, 2012 8:23:42 PM

k r u trying to unlock cores because the ucc is for unlocking them if so the cores u r trying to unlock maybe bad and wont let u finish your boot try turning ucc off and see what happen if it boots then the two cores u r trying to unlock r bad.
m
0
l
!