Sandy Bridge System for Photography/DVR

I'm building the following system, looking for comments/advice (though I'm a bit late as I've placed the order already!)

Approximate Purchase Date: arrives tomorrow, 13Jan11

Budget Range: under 2k$

System Usage from Most to Least Important: managing 50K+ photo library and DVR

Monitor Resolution: 1200x1920, 1920x1200, 1280x1024 (for TV)


CPU Intel 2600K
MB Asus P8P67 Pro
Cooler Coolermaster 212+
GPU-1 EVGA Overclocked 460 http://www.newegg.com/Product/Product.aspx?Item=N82E16814130568
GPU-2 EVGA GEforce 6200 (for TV, now discontinued!?)
Mem 4Gx2 Corsair CMX8GX3M2A1600C9 R http://www.newegg.com/Product/Product.aspx?Item=N82E16820145324
TV Hauppauge HVR-2250
Blu-ray Liteon http://www.newegg.com/Product/Product.aspx?Item=N82E16827106346
HDD-1 Crucial 128G SSD http://www.newegg.com/Product/Product.aspx?Item=N82E16820148348
HDD-2 WD 2TB Black Caviar
Case CoolerMaster 690II http://www.newegg.com/Product/Product.aspx?Item=N82E16811119215
PS Corsair http://www.newegg.com/Product/Product.aspx?Item=N82E16817139005

Anyway, that's it. I think everything should work, but if you notice any problems, let me know.

Total build price, including 30 BR disks for 34$ was right at $1850
7 answers Last reply
More about sandy bridge system photography
  1. ^ Nice parts,... I dont see any glaring issues,...
    The only thing that you could have dont different is that you could have got the OCZ Vertex 2 SSD 120GB,
    http://www.newegg.com/Product/Product.aspx?Item=N82E16820227551
    which save about ~$65 and with that cash, could have got a small SSD as a separate scratch disk,...
  2. Thanks for taking the time to look and for the feedback. Fwiw, the SDD I got was on sale for $244 and is SATA 6 capable (which may or may not mean anything for an SSD; it doesn't for a regular HDD.)
  3. ^ For SSDs, SATA 6GB/s would be beneficial especially that Crucial SSD, so its fine,... Also it is a very good SSD so no issues,...
  4. Ok, first post late last night. No real problems, installed all the patches and then ...

    Now the system hangs at boot time, displaying the Welcome screen for 30+ seconds.

    Any ideas why? The only result I've found is to set the background to an image vs a solid color; well, mine is already set to an image, plus that's an old bug.

    thanks for any ideas!
  5. Actually, the hang was for almost 2 minutes.

    Anyway, I had booted w/the 6200, just to start things w/the more simple config.

    I removed the 6200 and installed the 460 and the hang is now gone.

    We'll see what happens when they are both installed.
  6. ^ 6200 ? Geforce 6200 ? I guess it has to do with the graphic card itself or the drivers,...
  7. gkay09 said:
    ^ 6200 ? Geforce 6200 ? I guess it has to do with the graphic card itself or the drivers,...


    Um, yeah.

    Once I put in the 460 things have been fine; too busy too post an update! :-)
Ask a new question

Read More

New Build Systems