Reboot and select proper Boot device or insert Boot media in selected Boot devic

Hello,
yesterday i build a completly new computer with a friend. after finish the installation of win vista x64, everything was good. then i installed all service-packs, all required drivers and so on... after them, i must restart my computer to finish all of these installations.
yesterday we played with this computer (FarCry2) and no bugs, nothing strange...
then, after playin, i take the computer, walk at home and go to sleep. now i wanna start up my computer....NOW this message comes every time:
"Reboot and select proper boot device or insert boot media in selected..."

all i can do now ist press ALT + CTRL + DEL for a restart....

PLEASE HELP !!
9 answers Last reply
More about reboot select proper boot device insert boot media selected boot devic
  1. I have:
    Intel Core i5 - 2500K
    8192 MB RAM 1333 (4x2GB)
    ASUS P8P67
    ATI Radeon HD 5870 GDDR5 1GB
    600W Netzteil
    LG DVD/CD Burner (22x)
    2x 239GB HDD
  2. Sounds like it reset. Enter CMOS setup (DEL on a lot of motherboards at the post screen) and select the proper boot device. (This is usually your HDD, and if multiple HDD are installed, select the proper HDD)
  3. Also check the connections within your computer - if you took your comp and walked home with it then a cable could easily have loosened, you may find the SATA connecting mobo to HDD is not clipped in properly or that the PSU connector has loosened
  4. slapstick76 said:
    Sounds like it reset. Enter CMOS setup (DEL on a lot of motherboards at the post screen) and select the proper boot device. (This is usually your HDD, and if multiple HDD are installed, select the proper HDD)


    ok, now i have the choice to choose 3 diffrent things:

    - P2: HL-DT-ST DVDRAM GH22NS50
    - P6: WDC WD2500JS-75NCB2
    - Setup laden / Loading Setup

    "Use arrows for choose."
    "Press ENTER to use a BOOT device."
    "Press ESC to use the STANDARD-Way."


    (SORRY because my bad english - i'm a swiss person)
  5. asteldian said:
    Also check the connections within your computer - if you took your comp and walked home with it then a cable could easily have loosened, you may find the SATA connecting mobo to HDD is not clipped in properly or that the PSU connector has loosened


    yeah i checked all wires, everthing is good !
  6. Quote:
    ok, now i have the choice to choose 3 diffrent things:

    - P2: HL-DT-ST DVDRAM GH22NS50
    - P6: WDC WD2500JS-75NCB2
    - Setup laden / Loading Setup

    "Use arrows for choose."
    "Press ENTER to use a BOOT device."
    "Press ESC to use the STANDARD-Way."


    (SORRY because my bad english - i'm a swiss person)

    P6: WDC WD2500JS-75NCB2 choose that.

    Also, as someone said above make sure all cables are secured.
  7. yeah cool it works, thanks to all who helps me !
  8. this is very good for me it solve my problem today id est 16-08-2011 my name is adnan moazzam ali gujranwala punjab pakistan asia world universe
  9. Government High School Qila Mian Singh Gujranwala 055-3768266
    its good
Ask a new question

Read More

New Build Computer Boot Systems