Sign in with
Sign up | Sign in
Your question

New comp turns off to reboot, sometimes reboots during boot

Last response: in Systems
Share
January 14, 2011 1:45:03 AM

I just got a new Sandy Bridge Motherboard/CPU with new DDR3 RAM. It's currently running through the latest Memtest beta build. (Tip for any other sandy bridge adopters running Memtest: Anything but the latest version will hang. It's not because your new build is bad, it's just incompatibility. So before you freak out, make sure you have the very latest beta from here - there's an .iso too if you scroll down.) All seems well on the memtest front so far.

However, I've already noticed some strange behavior regarding booting and rebooting. First, when I press the reset button, it seems to power off entirely - fans stop spinning, LEDs turn off - for a good second or so before turning back on. Perhaps this is normal for the particular board, but I can't recall having another computer that responded to the reset button like this.

More worrying is that sometimes, when it then reboots, it will sometimes do this again - shutting down for a second or two and then booting back up - after the Gigabyte boot-up screen appears. This has me worried I have a faulty board (or faulty/inadequate power supply).

Specs:
Gigabyte P67A-UD3 motherboard
Core i5 2500k
8 gigs RAM (2 x 4GB Mushkin 991770)
Corsair VX 550 watt power supply
Radeon HD 4770

I haven't touched any overclocking options. The power supply and Radeon are from my prior computer and worked fine there. I suppose that doesn't get the power supply entirely off the hook as it was a lighter motherboard & CPU, so perhaps the extra power draw is making a difference.
January 14, 2011 2:15:42 AM

I should have added that I was able to boot in to my pre-existing XP install. As well, Memtest is now through 1 and 3/4 passes without any errors.
January 14, 2011 4:05:54 AM

It seems to have stopped doing the double-reboot. Perhaps it had something to do with forcing it to boot in to XP, resulting in the occasional hang.

The power-off delay when hitting the reset button is still the same, but I guess that may just be the way this board is.

Apologies for the premature post. At this point, since I can't reproduce the double-boot, Windows 7 installation is proceeding smoothly, and I'm not getting this upon powering it on, I'm hoping it was a quirk of resetting XP without a proper shutdown.
Related resources
a b B Homebuilt system
January 14, 2011 4:26:46 AM

see the smart 6 features in your board booklet,win 7 have to be install on a fresh format disk.
January 14, 2011 4:48:48 AM

I'm not sure what you're referring to with Smart6, most of that seems to involve utilities installed after Windows is. Are you suggesting there may be some QuickBoot settings in the BIOS that I could change?

As for Win7 install, I'm aware it does. I was simply testing to see if it would boot into XP as one test to see if the new stuff was functioning all right. Once I decided to go ahead and install Win7, I did indeed use its setup to blow away my old XP partition and format a new one.
a b B Homebuilt system
January 14, 2011 6:38:47 AM

found this on gigabyte in your board specs
January 17, 2011 9:45:26 AM

here is the same situtation exactly in my system
i'm using the same board and i5-2300

can you find any reason and solution finally??

i'm worry about i've got a defected board.....
a b B Homebuilt system
February 14, 2011 2:55:55 AM

do you have any bios code or sound (beep)
April 14, 2011 5:41:24 PM

I'm having this issue with a Gigabyte GA-p67a-ud3p-b3 board
Brand new build with an i7 2600k.
ATM, nothing is connected except ram, video card, power switch and reset switch.

Turns on fine. No unusual beeps or bios errors messages but as soon as I push the reset button, it turns off for a few seconds then starts to boot again then turns off and back on again in a loop.

Now, to add to the mystery...this is all when the case is on its side. When I stand it up, even pushing the power button sends it into this loop.

I double checked to make sure the switches were connected to the board correctly.

:(  any suggestions?
!