Sign in with
Sign up | Sign in
Your question
Closed

Motherboard wont get pass the logo/startup screen?

Last response: in Motherboards
Share
December 14, 2011 4:04:32 PM

Hey guys im having a small problem with the motherboard that i just put into my computer, the problem is that after the mobo's start up / logo screen, nothing comes up...only a _ (underscore) and thats it

this is the mobo that i had bought

http://www.compusa.com/applications/SearchTools/item-de...

i also put 2 sticks of 2x4gb corsair RAM into it.

I actually have pictures too just to make it seem abit more easier to explain:

The logo/ startup screen:



What happens afterwards:



I also tried to boot from disc to try and install a new OS, but for some reason the disc ins't being read even though i changed it so that it would boot from disc first

Best solution

a b V Motherboard
December 14, 2011 4:54:48 PM

that's what a computer does when there's nothing to load. put your install disc in the ODD and boot from that to install your OS.
Share
December 14, 2011 5:12:21 PM

Also make sure your pick your disk drive to be 1 under boot priority, assuming you can get into the bios- another idea put the mother board into the default mode, i know it should be that way already, but you never know....
Score
0
Related resources
a b V Motherboard
December 14, 2011 5:26:31 PM

Press the delete key to enter BIOS.
Make sure the BIOS "sees" your DVD/BR or whatever disk drive you have. Do this by checking the "boot priority". Set the DVD/BR drive to 1st priority (or at least make sure it is on the list). If its not on the list check your connections.
Put OS install disk in drive and boot.
Score
0
December 14, 2011 6:18:46 PM

Best answer selected by puppup562.
Score
0
December 14, 2011 6:19:32 PM

Branden said:
that's what a computer does when there's nothing to load. put your install disc in the ODD and boot from that to install your OS.



thanks for the answer, but i figured out why it wasn't reading my install disc...it was because i didnt burn it as an ISO -_-..
Score
0
!