Sign in with
Sign up | Sign in
Your question

New Build does not post bios

Last response: in Systems
Share
January 14, 2011 4:55:46 AM

Hi,

I recently put together a new build and I can't get it to post bios. The MB and all of the fans are receiving power. I tested the RAM by trying both of them in the DIMM1 slot one at a time. Tomorrow I'm going to put it all together again, just to double check everything. Can any one offer any advice? I'm clueless here.

I5 2500k
msi p67A-C45
GSkill RipJawsX 2X2GB
640W seagate PS
5 120mm fans

If I have to send something back, what? Thanks for comments.

More about : build post bios

January 14, 2011 3:54:21 PM

I've taken it part and put it back together with the same results. Each component is receiving power. I don't think its the RAM unless both sticks are toast.

Does anyone have experience with MSI light codes? At the top of the board, I'm getting 1/4 lights. The left most one turns on. The other four do nothing.
m
0
l
Related resources
January 14, 2011 3:58:08 PM

The diagnostic lights will probably tell you what the problem is--look in the manual (or download it off of MSI's website, if you don't have it) for what it means, or call MSI's tech support.
m
0
l
January 14, 2011 11:33:15 PM

I've deduced and solved the problem. It was CPU- motherboard pins.

m
0
l
January 14, 2011 11:38:33 PM

My new problem is that I'm not detecting a boot device.
m
0
l
January 15, 2011 12:55:27 AM

Congrats!

Not sure if this is what you're looking for, but if you want to install an operating system (i.e. Windows 7), you need to put the disk in your DVD drive, and then set that drive as the first device to try booting from, in your bios.
m
0
l
!