Sign in with
Sign up | Sign in
Your question

Asrock p67 fatality no network

Last response: in Motherboards
Share
December 15, 2011 4:05:50 AM

windows 7 ultimate
i have a p67 fatality pro
i7- 2600k

and 4*2gb paired dual ram
2* sli gtx 580
3*hhds 1 tb sata 2
and many usb inputs. mouse, cam etc.


i had this issue a 6 months ago but i solved it with that stupid windows update.
note- windows updates require my approval

the problem has now resurfaced and i have tried everything bar a format.

the old issue isnt there... well the old device that i deleted isnt.

when i look in device manger. my nod32 mini ports are there but no network device.

reinstalled drivers... cant find device

removed my optimal bios settings that work till now... no clocking.

disabled and renabled the ports on bios.

pressed the clear cmos button.. nothing..

i havent flash my bios or removed the cmos battery yet

any suggestions
December 15, 2011 5:11:36 AM

i think the network ports are faulty or fried!

ill run on wireless for now
m
0
l
a b V Motherboard
December 15, 2011 3:59:38 PM

Did you try a Windows repair? I'd try that before concluding it is a hardware problem. Especially in light of the fact that your BIOS detects the ports.
m
0
l
!