Sign in with
Sign up | Sign in
Your question

Bootup Problems

Last response: in Systems
Share
January 14, 2011 5:04:29 PM

I Have A PC With A MSI K7t266 V1 motherboard and it will boot up to XP but after 40 Seconds or so the Screen Will Go blank and the diagnostic lights go in this order from top to bottom
1-green
2-green
3-green
4-Red
It was working days ago and this is what i have checked
RAM
BIOs
Overheating
HDD
Connections
Please help, Do you think it is the power supply?

More about : bootup problems

January 14, 2011 5:29:11 PM

Do you have the manual for the motherboard (if not, you can download it from the MSI website)? What does it say the diagnostic light code means?
m
0
l
January 14, 2011 5:29:40 PM

Also, please post your system specs--otherwise we're really just guessing in the dark.
m
0
l
Related resources
Can't find your answer ? Ask !
January 14, 2011 7:24:52 PM

MSI Mainboard
256 MB RAM
40 GB HDD
XP 32 bit
AMD Athlon 1.0 GHz
It was working yesterday.
Could it be the power supply.
the PC boots fine and i get to the xp desktop but the screen says no input and then the diagnostic lights change after 45 secs and no i cant find The User Guides online so if you can please link it to me.
BTW this PC was given to me with just the PC itself with no paperwork.
I swapped the ram and run MEMTEST, nothing.
m
0
l
a b B Homebuilt system
January 16, 2011 4:56:38 AM

I dont think it is a power supply issue. I wonder if you could post your temps for us. I too searched for the manual and have not been able to find it. Is this a brand name PC, like a dell or gateway? If so, finding the MB manual maybe difficult, it didnt seem to be in the MSI web sire archives.
It definitely sounds hardware related to me, but it could be almost anything. It could be the MB is bad. Please use HW monitor or speed fan to get temps and ost them back here.
m
0
l
January 16, 2011 2:53:24 PM

g048989h said:
I dont think it is a power supply issue. I wonder if you could post your temps for us. I too searched for the manual and have not been able to find it. Is this a brand name PC, like a dell or gateway? If so, finding the MB manual maybe difficult, it didnt seem to be in the MSI web sire archives.
It definitely sounds hardware related to me, but it could be almost anything. It could be the MB is bad. Please use HW monitor or speed fan to get temps and ost them back here.

the cpu Runs at 40 Celsius and the CPU fan at 4000 RPM
I dusted the case
It Runs fine it just turns itself off after 40 seconds
I found the user guide too, it did not tell me anything
m
0
l
!