Sign in with
Sign up | Sign in
Your question
Closed

Build Problem, Sand Bridge 2500k + Asus P8P67 PRO

Last response: in Systems
Share
January 14, 2011 8:41:41 PM

Hello,
This is my second build and man am I bummed out. I don't have the slightest clue whats wrong here.... After completing and installing all parts, I turn on my computer to test it. Screen stays black, no post, no beeps. But everything is working so it seems, fans spin. The computer stays on for about 5mins or so and than shuts off. And when I try to restart it, it turns on for a sec and shuts off. There have been some times after where I tried to just turn it on and it doesnt do anything, this was after it goes on and off really fast. So than I had to flicker with the PSU switch. And than I can turn it on again. But it repeats the above, goes on for about 5mins shuts off, I try to turn it on again and it does it again, on off. And than nothing

I looked in the manual and noticed on my ASUS Board the CPU LED is on, I checked my power adapters and they are all plugged in. I than decided to dismantle it and double check, make sure my cpu is on right and than once I finished setting up same problem....

I am starting to wonder if its my PSU, the reason why its not working.. I removed the 8 pin ATX cable and it the same and it displays the CPU LED, its the same with the cable plugged in. Is it possible that there is no juice going to the CPU section thus causing no screen nor post???
8 Pin ATX plugged in and not plugged in same thing, red CPU LED Light.

Here's another odd thing I was using the PSU just the other day before I dismantled my old comp. It was working..

Ah I can't believe it... Anyone with a similar build think they can help me out???


Ok here are the parts:
NEW
Sand Bridge 2500k Processor

ASUS P8P67 PRO LGA 1155 Intel P67 SATA 6Gb/s USB 3.0 ATX Intel Motherboard

Cooler Master 212 Cooler

Hard Drive 1.5tb

OLD

Corsair 750w PSU (1.5 years old)
Is it possible this thing is faulty??? My old comp was a AMD Phenom II 720 BLK edition, I screwed around with OCing and did notice lag issues. Did I kill my PSU by adding more volts??

COOLER MASTER ATCS 840 RC-840-KKN1-GP Black Aluminum ATX Full Tower Computer Case

OCZ Platinum 1600mhz 2x2gb

geforce Evga 256 DDR3 8600GT

DVD Burner

Well thats all there is, sigh.... I am so bummed, I was hoping for a smooth build..

Forgot to add, since I couldn't start the computer, I took all the ram out and tried and same thing, I than placed one on, and same result. Tested all 4 slots. Than the next thing I did was remove my graphic card and tested same thing, reinstalled and same-thing. Last thing I did was remove sata cables and just leave it as is. And same thing. Quite puzzled, I have a feeling its the PSU, but it was lightly used over the course of 1.5 years. Theres no way it could crap out that easily??? I mean I was using it the other day on another computer build and it was fine....
January 15, 2011 3:04:11 PM

I think i read somwhere that you need to power up the mobo first. There may be a power button on the mobo?? Check it out. Forget where I read that.
Related resources
January 15, 2011 5:42:27 PM

I have the same problem with this build, someone posted a youtube movie http://www.youtube.com/watch?v=trEikSjJZmc
that's also my problem.. I thought it was a cpu problem, so I sent it back, but I'm guessing it's a MB problem.

Asus P8P67
core i5 2500K
corsair XMS3 2x4 GB DDR3 dual channel
January 21, 2011 1:19:19 PM

I am having exactly the same problem as well. The CPU LED on the board is on, but everything else seems to be working fine. i've never stressed the PSU before, and it worked fine in my previous build, so I think that it is either a CPU fault or a mobo fault.


OCZ GX8700 700w PSU
P8P67
i5 200k
OCZ 2x2GB DDR3 @1600 MHz
June 27, 2011 6:59:43 PM

I had a problem with red CPU light. No start beep. No loading of Bios. My problem was that i missed a 4 pin ATX 12V cable. First i only had the big ATX 12 V cable.

Asus P8P67
Intel I5 2500K
!