Linksys WRT400N Problem. Please help!!

Hey guys.

So i bought a linksys wrt400n wireless router. But most of my devices are hard wired to it (my computer, my ps3 and my dad's computer.) There is only 1 computer thats using the wireless, and it is secondary..

All the computers are running windows 7. I have a cable internet connection through a modem that has IP phone on it, its from Videotron (quebec, canada).

The problem is that the connection will drop suddenly and will not come back! For example, today the wireless computer's internet wasn't working.. So i double checked the settings for the WPA2 encryption, and proceeded to router reboot through its configuration screen (192.168.0.1....) After the reboot, all the computers wouldn't connect to the internet anymore... I tried everything from resetting my modem followed by a router reset, switched wires and ports... It just doesn't work! But that was today!

Sometimes, the connection will drop by itself, without me touching any settings! I do the same procedure, and sometimes it works, sometimes it doesn't. When it doesn't, i just connect my computer directly to my modem, and it connects without any issues.

The router has the new firmware on it, it still does it after the flash. It is placed in a well ventilated area.. Its not even a year old! I just dont know what to do. I replaced my old router because it was doing the same... but the problem was fixed by the technicians: It was a squirel that ate the cable.... so the fixed it, replaced our modem, and i of courses replaced the router before they did all that.

Any hints of where i should start? The router's running on stock settings, exept for sercurity on the wifi and demilitarized zone for the ps3.

thanks again
10 answers Last reply
More about linksys wrt400n problem help
  1. When internet isn't working try to login into router via telnet and type dmesg to see what is wrong.
    And "free" to see how much memory is used.
  2. What's telnet?
  3. http://www.telnet.org/htm/howto.htm

    Just run cmd:
    
    Start --> run --> cmd

    And type telnet
    192.168.0.1
  4. Im running windows 7 64 bits. I dont know if it makes a difference.

    So i started cmd by typing cmd in the start----> search field

    But when i type: "telnet 192.168.0.1" in cmd it does nothing, tells me: telnet is not recognized as an internal or external... bla bla bla.

    Am i doing something wrong? http://www.telnet.org/htm/howto.htm here it says i have to put a website after typing telnet?

    What is telnet anyways?


    Edit: Okay, got my answer why it doesnt work: http://www.tomshardware.com/forum/7336-63-wont-telnet-work
  5. Okay, so i activated telnet on my windows..

    connect my computer back to the router, and the router back to the modem. Held the reset button on both for 10 seconds... They both rebooted, and of course, no internet.

    So i tried telneting the router's ip (192.168.1.1) this is how i get in the settings, it said it couldnt connect.. so i tried the 192.168.0.1....1.0....0.100 (my computer's ip on the network). Nothing worked. So i did a factory reset on the router, retried telneting the ip's, still nothing.

    What should it show me?
  6. Don't reset router...
    Just when internet isn't working try to telnet 192.168.1.1
  7. That what im saying, when the internet wasn't working, i couldn't get anything from telneting 192.168.1.1. I made a reset to see if it would telnet something afterwards, but it didn't

    But it works now... what i did this time, i shut down all my computers including my ps3. Disconnected the power of my router and modem. Reset the modem first, waited till all the lights are on, then i pluged in the router, reset the router, and when everything was on, i opened the computers.



    What i don't understand is why it crashes all of a sudden?


    What i also tried is putting the router's and modem's power cord on their own wall socket, so they can have max juice. Could this have an effect? I read on the net that sometimes, when a power bar is full, it can have interference on the router and modem.
  8. eband00 said:
    Could this have an effect?

    Maybe...
    But I think that might be a firmware bug, so if your power solution dosn't work, maybe you should try alternative firmware(like dd-wrt)
    http://www.dd-wrt.com/phpBB2/viewtopic.php?t=50794&postdays=0&postorder=asc

    But you must to read about firmware uploading etc.
  9. I'v been reading about that custom firmware, but it seems it has a lot of bugs in it...
  10. eband00 said:
    I'v been reading about that custom firmware, but it seems it has a lot of bugs in it...

    ur doing it all wrong if you are looking on how to port forward then inthe serchber in google typ 192.168.1.1
    and like me the password is admin
Ask a new question

Read More

Computers Linksys Networking