Sign in with
Sign up | Sign in
Your question

Problem Compaq Presario 706EA

Last response: in Laptops & Notebooks
Share
Anonymous
a b D Laptop
March 3, 2005 11:44:44 AM

Archived from groups: comp.sys.laptops (More info?)

I have a problem with my laptop.
The sound itegrated chip its not working, windows can't ¿incializate?
or start the device, the windows xp pro installation crash on the
hardware detection when the speakers makes the sound like trying to
switch on the audio.
I can only install the Xp who comes with the computer (Xp home)
and older versions of windows (98,2000) but the sound never works.

And with the PCMCIA slot, i have the same problem, its imposible, to
install, any card, (error code 10 , can't incializate the device)

¿What can i do ?
Its more expesive repair this , or buy an usb sound card.
Its posible disassemble the laptop, and fix the audio chip problem ?
or ¿put another one new?
because i can buy in ebay, a presario motherboard for 1 or 2 $ , its
a good idea?

Thanks a lot , i'm sorry for my english is not "muy Bueno"
Regards
Alfonso (Zaragoza-Spain)
Anonymous
a b D Laptop
March 3, 2005 10:24:43 PM

Archived from groups: comp.sys.laptops (More info?)

I only installed windows 98 to make a test,
i want to have winXp , running with sound, and PCMCIA
but it's imposible .
I allready installed the Audio Max Drivers , And windows acept this.
But when he try to connect the sound , the speaker make some like
"pok-pup, pok-puk, pok-puk, pok-up" may be he its trying to connect
the sound chip , but it has a hardware problem.
I think its not a Drivers problem , because, there is only 1 driver
provide by compaq for this modell, and i have some experience
installing drivers, and i do all correctly.

¿what can i do ?
:( 
!