Sign in with
Sign up | Sign in
Your question

Can the asus maximus III use patriot memory sector 5

Tags:
  • Motherboards
Last response: in Motherboards
Share
December 17, 2011 5:23:49 AM

I just hooked up my mobo and it wont post. But does turn on. I can hear the optical drive boot as well as the hdd drive and video card works im using it now. but no image to screen at all when I boot it on. So I was wondering if it could be cause of the memory.


OS: Windows 7 64-bit Up to date & Tried 'Fresh Install'
CPU: Intel i3
Mobo: Maximus Gene III
RAM: 8 gigs Patriot Viper 5 Series
HD: WD Cavair 1 tb
Video: evga nVidia GT 430
Disk: LG DVD/CD RW
Power:Cooler Master eXtreme Power Plus Series 500W

More about : asus maximus iii patriot memory sector

a c 180 V Motherboard
December 18, 2011 3:51:35 AM

You should recheck all of the power connectors to make sure they are all seated all the way in and make sure that you have the cpu power connector plugged in. Take out the two ram sticks and just put one in and make sure it is seated all the way in. Do the same with the video card and make sure it is seats all the way in.
m
0
l
December 18, 2011 6:00:45 AM

Yea I tried that. Cld it also be possible the PSU is not giving enough power. > I had contacted Asus about the ram and they said its not on the QVL but that is soo outdated you almost cant get the ram they have. I just ordered ram just in case we'll see but Yea I tried all that is stated 3 times and no luck. Took one stick out stuck it in put the the other out and still nothin. The HDD adn optical I can hear and the LEds are lit but again no screen. HELLLLPPPP!!! please
m
0
l
Related resources
a c 180 V Motherboard
December 19, 2011 4:19:35 AM

If you have no image at all on the screen then it could be the video card and you said that it was seated all the way in. Can you shut down and unplug, then take the video card out and put it back in then power up and see if it made any difference. The video card doesn't come with a seperate power connection does it?
There was another post with similar circumstances as yours and what the problem was is that the person did not plug in the cable from the video card to the monitor and that is why he had no picture. Also unless you have a power supply tester you don't know what is going on with it and if it has a defect.
m
0
l
December 19, 2011 5:39:31 AM

K but yea no nothing Ive tried like 4 times I know card works im using in an old Dell as well... Just to test the video and the psu .. I think its Psu is what is possible that 500 is not enough to run??? Ive tried everything possible...well that I can remember any more feed back would be awesome... But cld those ram sticks also be the cause of no post.. Ive nvr heard of some stuff so... oh video card fan spins and no boot to external devices such as mouse etc.....
m
0
l
a c 180 V Motherboard
December 19, 2011 4:15:58 PM

A 500w psu is more than enough to power that video card so thats not the problem. The thing is that when you push the power button there are a number of tests that the motherboard does to start the post process , first it tests/verifys the cpu , then the video card , then the ram and then the hdd , after it verify's those four things you should hear the post beep and then see the bios splash screen.
So by the power supply turning things on that is verified and then if one of those four things is not passing the test then the process stops and cannot go further untill the problem is resolved. Have you tried one stick of ram in the slot closest to the cpu socket? Do you have any other ram sticks that you know work to put in one of the slots to see if you can post.
m
0
l
December 19, 2011 7:41:16 PM

Im waiting for more ram I just ordered to see if that will work. I really wanted to use the Patriot Sector 5 but if it dont work then oh well. Ill post as soon as I receive the new ram and install. Hopefully thats all it is but we'll see.
m
0
l
December 21, 2011 5:55:02 PM

So I received the new Ram and still nothing I even took the mobo out stuck it on box, Thought maybe possible ground issue and still nothing LEDS are lit fans run but no screen. Any other Ideas?
m
0
l
!