Sign in with
Sign up | Sign in
Your question

Has anyone tried the new Catalyst 10.11?

Last response: in Graphics & Displays
Share
November 17, 2010 10:54:29 PM

http://sites.amd.com/us/game/downloads/Pages/downloads....

It just came out today. As anyone installed it yet? How is it?

More about : catalyst

November 18, 2010 1:52:08 AM

ALready have it, but not yet install, wait for other people's result...
m
0
l
November 18, 2010 5:47:13 AM

anyone who plays starcraft 2 does the 10.11 catalyst have pylon glitch issues like 10.10 did?
m
0
l
Related resources
Anonymous
November 18, 2010 3:23:36 PM

Single monitor system 10.11 driver is more stable and performs better in games some stacks it had removed completely in catalyst center my HD5770 it goes at 157/300 in idle but some temprature drop also noticed at full load the driver as individual download sure worth it. Overclocked idles at 400Mhz GPU, 300Mhz GDDR5 no longer keeping the overclocked value in the memory at idle it was a bug. Also if the load in 2d is big the core clock and the memory clock increased to the overclocked value automaticly this will give you much better results in the benchmarks.

The installation process isn’t getting much better, I mean some problems exists but i managed to overcome I expect an upgrade to that area.

I have Windows Vista ultimate 64bits.
m
0
l
November 18, 2010 9:50:40 PM

Quote:
Single monitor system 10.11 driver is more stable and performs better in games some stacks it had removed completely in catalyst center my HD5770 it goes at 157/300 in idle but some temprature drop also noticed at full load the driver as individual download sure worth it. Overclocked idles at 400Mhz GPU, 300Mhz GDDR5 no longer keeping the overclocked value in the memory at idle it was a bug. Also if the load in 2d is big the core clock and the memory clock increased to the overclocked value automaticly this will give you much better results in the benchmarks.

The installation process isn’t getting much better, I mean some problems exists but i managed to overcome I expect an upgrade to that area.

I have Windows Vista ultimate 64bits.

Thats good to know! I found it very annoying that it would idle at 400/memory clock setting. I guess I'll install it. Thank you!
m
0
l
November 18, 2010 10:02:05 PM

I have had to uninstall the 10.11 driver as it made the game f1 2010 run quite bad,it was quite glichy, have had to go back to 10.10 to get the game to run smooth again.They say always keep your system upto date,but tbh some of the GPU driver updates are worse than old ones,Its not the first time i have had to do it.
m
0
l
Anonymous
November 18, 2010 11:32:26 PM

andy_93 said:
I have had to uninstall the 10.11 driver as it made the game f1 2010 run quite bad,it was quite glichy, have had to go back to 10.10 to get the game to run smooth again.They say always keep your system upto date,but tbh some of the GPU driver updates are worse than old ones,Its not the first time i have had to do it.


What GPU you have and the operating system you forgot this way is better because i did see many improvements in many areas and no problem as you describe The CPU and the GPU are synchronized better even the heat is less for me going back to 10.10 is out of question. Having my HD5770 overclocked to run at idle 400Mhz GPU 1350Mhz GDDR5 was really annoying now even in 2d I see it goes to 950Mhz/1350Mhz at full load and this is giving huge boost at benchmarks and more important is very stable, Vertical Sync isn't needed anymore.

After installation do you fix the 3d settings the way that best feet you?
m
0
l
November 19, 2010 8:15:48 AM

Carc369 said:
Why would it have it to be posted there if my thread was made first :/ 

Sorry,I though the other one was posted first,I'll re-direct that to this thread then.
m
0
l
November 19, 2010 12:49:14 PM

I am running 2 1 gig 4870`s in CF,AMD 9950 Phenomn X4 BE @3Ghz running Windows 7. I tend not to mess about with the settings to much,i have to have Vsync on as i get bad screen tear in every game i play.
m
0
l
Anonymous
November 19, 2010 2:33:54 PM

I didn't had problem playing even with full High settings in starcraft but i'm single card.

I guss we have to wait to see is more pleople report something like it.
m
0
l
November 19, 2010 4:19:23 PM

I'm running a single card (5770) and I found a problem when activating ati overdrive to overclock the card, the clocks keep changing when playing a game, it goes to 2d clocks and 3d clocks back and forth, only solution found was disabling ati overdrive, so I'll have to roll back to previous drivers or wait for a hotfix.

I see many people with the shaking screen problem, I could only solve this by disabling ati overdrive like I said, as the shaking was caused by the clocks constantly changing.

Win 7 32.
m
0
l
Anonymous
November 19, 2010 4:25:57 PM

I wrote it above in 2d if the load is to high the clock speed and memory is increased to overclocking levels and this is giving huge boost to benchmarks is good.

In some games there is no high load many times and there is no reason the clock to run high this way I manage to play StarCraft Broodwar for hours and when I stopped the temperature has 25 C to the card is better this way.
m
0
l
November 19, 2010 5:37:41 PM

Problem is the game requires 3d clocks, and this only happens with ati overdrive on it's a bug and should be fixed, if you didn't notice this it's probably because this bug isn't happening to you.

The game screen becomes corrupted and very shaky, it isn't playable.
m
0
l
Anonymous
November 19, 2010 6:32:50 PM

I tried to play with all the settings to maximum just to force the card work in high clocks only but no problem occurred what is the game with these problems to try and see?

Heaven Benchmark v2.0
FPS: 31.3
Scores: 789
Min FPS: 15.5
Max FPS: 90.0

Binary: Windows 32bit Visual C++ 1500 Release Mar 7 2010
Operating system: Windows Vista (build 6002, Service Pack 2) 64bit
CPU model: Intel(R) Core(TM)2 Quad CPU @ 2.40GHz
CPU flags: 3302MHz MMX SSE SSE2 SSE3 SSSE3 HTT
GPU model: ATI Radeon HD 5700 Series 8.14.01.6160 1024Mb

Settings
Render: direct3d11
Mode: 1280x1024 fullscreen
Shaders: high
Textures: high
Filter:trilinear
Anisotropy: 4x
Occlusion: enabled
Refraction: enabled
Volumetric: enabled
Replication: disabled
Tessellation: normal

90 Fps max and i am in pci-e 1.0 slot i mean the driver rocks

Shuryou I've seen what you mean when you play you stop for some time and it drops to idle clocks if you move fast it jumps clocks and for one moment the screen has a problem you are right with the overdrive disabled is more stable but I lose my OC to the card this way. I assume they must find some balance because sure helps a lot this way to keep your card cold I mean mine is 25 C in the games after all I did =;-) Starcraft Broodwar isn't a game that needs 3d clocks all the time and in there i've seen no problem even with max settings.

The driver as standalone rocks so you can play in 10.10 and upgrade only the driver it will improve your performance for sure and some drop in temperature also.
m
0
l
November 19, 2010 10:33:41 PM

Yes Giatrakis, that's exactly what I meant, and it happens on all games I try (medal of honor 2010, need for speed hot pursuit, f1 2010 to name some) so I have to keep overdrive off losing my OC which is about 10% performance, but it's fine, let's hope they fix it soon.
m
0
l
November 20, 2010 6:15:50 AM

Alright, so I decided to take the plunge to go ahead and install the 10.11's to test on my diamond 4870x2 flashed to asus top bios.. I have mixed feelings about these drivers.. when i reboot and look in the CCC the ram is running in 3d mode.. but i fire up GPUz and it says its running at 500mhz.. so there is one inconsistency.. after running a game and exiting it shows the right numbers in 2d mode in CCC and GPUz.. Performance is good temps seem to be lower running in the lower 40's Celsius thats pretty darn good for a dual gpu card if you asked me but i do keep my system clean and clear of dust build up..

BTW I am running windows 7 ultimate 64bit.. and I have P5E-deluxe from asus flashed to Rampage formula bios.. overclocked quad.. 8gb ram.. the game im using to test with is Fallout New Vegas.. 60+ fps inside and around 40+ outside most of the time occasional dips to the 30's.. my game resolution is 1080p set to ultra..

I would say the 10.10c hotfix drivers work just as good as these..
Would also like to note that I am getting 40 - 60 fps in GTA IV and 60+ in dragon age origins both in 1080p res..
m
0
l
November 20, 2010 6:16:20 AM

In my first post I had just installed the drivers.. and said that the memory was running on 3d clocks at startup, that issue has gone away after another reboot.. Everything seems great now..

Does anyone know what the driver package titled AMD Catalyst™ Accelerated Parallel Processing (APP) Technology Edition does? Do i need to get that one? I just got the first driver package on the list at the AMD site..
m
0
l
November 20, 2010 6:37:32 AM

Now the second GPU isnt being used at all and its staying in 2d clocks.. . :(  I switched back to the 10.10e hotfix and I will just wait for yet another crossfire hotfix for these 10.11 drivers.. With the 10.10e hotfix drivers on the 4870x2 I can monitor with gpu-z and both gpu's load up around 98% max and average is in the 40% load when i have all the settings maxed out and the AA and AF on full..
m
0
l
November 22, 2010 12:29:37 PM

10.11 is glitching all over the place with ATI OverDrive enabled. I just installed it and it's glitching like mad just for normal window operations. I have 3 monitors with Eyefinity on an HIS 5830.

m
0
l
November 24, 2010 10:39:53 AM

It would seem that ATI brought back the multiple-monitor-flicker by bringing the memory speed back down at idle when more then one monitor is attached.

With 10.10 my 5850 idled at 400/1000 and there was no flicker. Now my clocks idle at 400/300 and the second monitor flickers very frequently. It's very annoying.

I do like the fact that with this driver my memory goes back to default when idling instead of keeping the overdrive settings. If the default were 1000 it'd be great.

So either I flash the BIOS to make 1000 default, create a profile for desktop use, or go back to 10.10.
m
0
l
December 2, 2010 6:59:42 PM

Borderlands: Runs great, forcing v-sync looks really good. 2048x1152 maxed out (except no AA) (Without v-sync there is a lot of tearing, a limitation of my displays more than anything)

Left 4 Dead 2: flawless Maxed out (2x AA), I don't force v-sync because there is enough blur to negate most tearing in this game

Fallout New Vegas: very poor. It still only uses one of the cards, frame rates drop to unplayable levels at max settings (except AA at 2x) - This is totally annoying. It seems that 10.10 with the c hotfix was using both cores, but now in 10.11 the other card drops to idle clock speeds, GPU-Z shows 157Mhz, AOD shows 0. Not sure whats what.

I haven't tried Metro 2033 out yet, but I am looking forward to seeing how looks.

MSI 790FX-GD-70 (AMI BIOS v1.F)
Phenom II X4 965 black 3.4GHz
4GB OCZ AMD Black Edition using BEMP with some tweaking.
2x XFX Radeon 5830 in crossfire (Catalyst 10.11)
2x Samsung SyncMaster 2343BWX @ 2048x1152 displays

m
0
l
!