Sign in with
Sign up | Sign in
Your question

M5A87 mobo no startup.

Last response: in Motherboards
Share
December 18, 2011 5:47:01 PM

Hi all!

So I've recently purchased an ASUS M5A87 mobo and I can't seem to get it to boot up properly. The basic issue is that when I hit power, everything lights up appropriately without any warning lights, but the monitor doesn't get a signal.

Here's what I've done so far to try and remedy the issue:

-Clear/reset CMOS
-Replaced CMOS battery, clear/reset CMOS after battery replacement
-Use only one RAM stick in each individual slot/use both RAM sticks in slot A1 and A2
-Run without RAM sticks (get 'no RAM' warning beeps)
-Run without graphics card, no warning beeps?
-Run with graphics card, but with card unplugged from PSU, got that shrill 'something unplugged' beep
-Run with HDDs and DVD-drive unplugged to mobo
-Run with Core Unlocker enabled and disabled
-Checked for inappropriate standoffs
-Recently replaced first RAM sticks, Kingston KHX1600C9D3K2/4GX. Replaced with Corsair CMX4GX3M2A1600C9, same problem.
-Double checked the CPU fan and panel plugs

The specs I have are:

-M5A87 mobo
-AMD Phenom II X6 1090T
-Nvidia GeForce 8800 GTS 512
-Corsair XMS3 4GB DDR3-1600 (PC-12800) CL9 Dual Channel Desktop Memory Kit (Two 2GB Memory Modules), CMX4GX3M2A1600C9
-Kingwin 750W PSU
-x2 WD HDDs
-x1 DVDRW combo drive

I've double checked the connections to most, if not all, the parts and everything is as tight as can be.

Things I haven't tried yet:

-Trying a new graphics card (don't have an alternate)
-Getting a replacement mobo

Any help or suggestions at this point will be greatly appreciated. I'm on the verge of getting an RMA from Newegg and trying to go it that way.

Also, there are warning beeps: both during startup and upon pressing the MemOK button, I get a beep sequence like: "beep-beep... beep. beep. beep."

Basically, two super quick successive beeps, with three slower beeps immediately after. According to the beep code I found here: http://support.asus.com/Troubleshooting/detail.aspx?SLa...
it's either a graphics card issue (1 long beep, 3 short) or a memory issue (starts with 2 long beeps).

Likewise, I haven't breadboarded the mobo, yet. I figure if it gets that far, I might as well try and get a replacement mobo to do that with.

Another point: I noticed that the RAM LED turns on briefly (seemingly when testing the memory) and then turns off. After this, the warning beeps occur, which leads me to think it's the memory. I'm at a loss though, because I've already tried a replacement and still no go.

If you've read this far: thanks. Any suggestions or ideas at this point would be greatly, greatly appreciated.

-Alex

More about : m5a87 mobo startup

January 3, 2012 7:54:55 PM

Alex, I almost have the same PC (an ATI HD6770 Vapor-X instead) and I'm having all the same issues you mentioned. Also tried the same things... and nothing. One night was working fine, and the next morning kinda died. No warning beeps, no video. Case lights seems to work fine, but the ones on KB/mouse don't.
I've read a lot about this (topics from 2006 till now) but no solution found.
I've tried everything but replacing the mobo. I also test the mobo with another PSU and the Video card, all out of the case because of a short, and nothing.
I think purchasing a new mobo will be the next step :cry: 
m
0
l
!