Sign in with
Sign up | Sign in
Your question

battleorer 0XX friendly codes

Last response: in Video Games
Share
Anonymous
July 8, 2005 1:34:17 PM

Archived from groups: alt.games.vga-planets (More info?)

Ahoi!

Some years (!) ago I read about friendly codes starting with 0 won't
work correctly all the time. Sure, I want to have my torpers on the
right side of the VCR and therefor I need a low battle order. So are
these FCs still buggy or is that already fixed?

Regards
Michael
July 11, 2005 2:12:07 PM

Archived from groups: alt.games.vga-planets (More info?)

On Fri, 08 Jul 2005 09:34:17 +0200, Michael Horak
<horak.michael@aon.at> wrote:

>Ahoi!
>
>Some years (!) ago I read about friendly codes starting with 0 won't
>work correctly all the time. Sure, I want to have my torpers on the
>right side of the VCR and therefor I need a low battle order. So are
>these FCs still buggy or is that already fixed?

As far as I know, they work fine if you're on your own. If you and an
ally are fighting together, they might cause problems. But then again,
I can't recall ever testing or confirming either of this.
--
Donovan
http://www.xs4all.nl/~donovan
Anonymous
July 11, 2005 8:49:13 PM

Archived from groups: alt.games.vga-planets (More info?)

"Donovan" <spamfordonovan@xs4all.nl> wrote in message >
> As far as I know, they work fine if you're on your own. If you and an
> ally are fighting together, they might cause problems. But then again,
> I can't recall ever testing or confirming either of this.
> --

I have had this problem when fighting a single opponent - I don't think this
ever had anything to do with allies. I had a number of ships starting with 00n
where 0 is a digit, and so is n... and my ships were, as the Brits might say,
"well out of order". My Rushes failed to fight first, and I lost a number of
other ships to a Crystal carrier.

However, it was a long time ago now, perhaps even version 3.14 of host, and I
have no idea if it has been fixed since. Starting low codes with 100 on up
does seem to work, and I have assumed is the work around every one uses.

If this has been fixed, I would like to know too.

regards DM
!