Sign in with
Sign up | Sign in
Your question
Closed

Need Help With 3D Vision Setup

Last response: in Graphics & Displays
Share
November 18, 2010 7:49:26 PM

Ill start by stating some of my system information.

I got the 3d monitor and glasses in a combo off newegg
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Graphics card is 580 GTX , if you need a link to exact card
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

I am sure thats the main things you need to know, option info would be im running win 7 ultimate 64 bit, i7-920 and 6gig ddr3 tripple channel mem.

I have ran all the installation software, when I launch the nvidia control panel I select the tab stereoscopic 3d then select the box enable stereoscopic 3D.

Once I do this it auto launches the wizzard. It goes through all the steps to detect hardware and drivers, it states at the bottom that it detects everything and i can skip right up to the glasses page.

Once I get to that setup page the glasses "blink" 10 times in halfa mili second and then shut off, a red letter error is shown at the bottom of the setup wizard that i am tryin to run stereoscopic 3d in a non stereo display mode.

If I move to the next page it will show a the blinking shapes one green one blue, i select that i can see both with either eye shut and it says something isnt installed right please select troubleshoot.

The troubleshoot tab tells me absolutely nothing useful since the wizard automaticly tells me apon startup that all hardware is found and drivers are detected...

So what am i suppose to change to stereo display mode? Is it a setting on my monitor or gpu?

More about : vision setup

Best solution

a b Î Nvidia
November 18, 2010 8:45:17 PM
Share

Make sure you switch your monitor's refresh rate to 120hz in the change resolution tab before you enable 3d, and make sure it's connected with dual link DVI cable. Is the light on the emitter green? If it's working right it should be dark green normally and then turn bright green when you enable stereo 3d. Also make sure you charged the glasses for 4 or 5 hours before trying to using them.
November 18, 2010 8:54:42 PM

Best answer selected by insane4cefed.
Related resources
Can't find your answer ? Ask !
November 18, 2010 8:55:59 PM

I was just gettin on here to post that I figured it out.. I didnt know you couldnt use HDMI.. I went out and got a $130 monster pro comp cable just for my setup.. lol

I put the Dual link DVI cable and it all works fine.
a b Î Nvidia
November 19, 2010 8:16:38 AM

This topic has been closed by Maziar
!