Sign in with
Sign up | Sign in
Your question

[Help!!!] Serious problems with brand NEW comp

Last response: in Systems
Share
January 18, 2011 9:55:28 AM

Sorry to repost from the "New Build" forum but I really need help.
Here are my comps specs
CPU - i7 2600
MOBO - P8P67 Deluxe
RAM - Corsair Dominator 8gb
PSU - HX1000
Graphics - Asus GTX580
Case - CM 690 II Advanced
Cooler - Thermalright Silver Arrow
HDD - Samsung 1tb f3 x2 in RAID 0
SSD - Crucial C300 128GB boot drive with win 7

I built the computer yesterday. Initially I ran into quite a few problems including "chassis intrude! Please check your system" error on first boot. After rebooting a few times that message went away. Afterwards I set up RAID 0 with my two 1tb drives using the intel storage manager utility. I then changed the boot priorities in the BIOS to make my DVD drive first, SSD second and left the third slot blank. I then installed win7 64bit onto the SSD. Towards the end of the setup i ran into an error message "interactive logon process initialization has failed". The computer restarted by itself and the installation then continued normally.

On first boot I installed the motherboard and graphics card drivers. Then I ran windows update. After installing the second set of updates, I kept getting BSOD whenever I tried to boot. Not sure what to do then, I ran the Windows Startup Repair utility and restored windows to the point before i installed the updates. I could now boot into windows fine. I then used the computer normally for around 1-2 hours, installing a few programs and restarting once or twice.

After seeing that things seemed to be stable, I left my computer on while it was downloading a game from Steam and I went to sleep. When I woke up a few hours later to check on the download status my computer wasn't on. I tried to turn it on but whenever I pressed the power button (on the case and directly on the motherboard), the lights and fans in my rig just light up and turned off briefly (very briefly, maybe around 0.5 to 1 seconds) and then turned off. If I tried to turn it on after that nothing would happen. After this first initial 0.5 second 'start up' and 'shut down' nothing happens no matter how many times I press the power button. I have to unplug my PSU and replug it in order to get the get this 0.5 second boot/shut down (i hope i explained that well, if you have any questions please ask and I will clarify).

I have checked to see that my graphics card and RAM are firmly and correctly installed. I have checked all of the connectors on my motherboard and everything is fine.

One thing that I noticed is that whenever I touch the front I/O panel on my case, I get mildly shocked. This only happens when the PSU is unplugged. When I plug in the PSU, i dont get shocked. I am scared to touch my computer now because I don't want to mess anything else up. Please help me figure out what to do.



Thanks for the help!

More about : problems brand comp

a b B Homebuilt system
January 18, 2011 10:31:28 AM

First guess, PSU died...80% probability when rig power up only 1/2 sec...

m
0
l
a b B Homebuilt system
January 18, 2011 10:31:34 AM

ASUS and Corsair sometimes dont get along - set the ram speed down to 1066 or 1333 and see if that helps

front pannel wiring etc - disconnect it all bar the power switch and see if theres and improvement

get some testing tools and test your hardware - memtest etc
m
0
l
Related resources
January 18, 2011 11:46:39 AM

i tried to single out the problem by trying to boot w/o my graphics card, or with a single stick of RAM but still no boot. I did get shocked a few times when my hand touched the metal part of the screwdriver which was touching a screw on the case. I've built 3 other rigs before and I have never experienced this before so i'm guessing this has to do with my problem. Anyone know why i'm getting shocked when i touch certain places around my case (PSU is unplugged)?
m
0
l
January 20, 2011 2:11:27 AM

so it turns out it wasn't my fault, the psu was dead. got it replaced and everything was fine.
m
0
l
!