Sign in with
Sign up | Sign in
Your question

Chassis intrusion - Fatal Error - Sytem haulted.

Last response: in Motherboards
Share
December 20, 2011 5:32:42 PM

Greetings !

I got a Asus p5q Pro p45, socket-775, DDR2

It all started yesterday, I got my computer from the mailoffice (just moved), I get home and open the package, first thing I notice is my rooftop on my Aztec twelve hundred is lose, so I put on place. after I got it out of the box I start it up, then this message comes,"Chassis intrusion - Fatal Error - Sytem haulted." I start to freak out. so I checked inside my pc, there I see that my chassise pins are bent alittla, and one of the two white parts where I can connect a wireless nettcard is broken.

After a few hours of searcing on the internett, I just tried to reset my cmos and then it worked! Computer would start and it worked as its supose to. went to bed, and then when I woke up. I still got the Chassis intrusion failure. I tried reset the cmos, didn't work, I tried take out the battery, didn't work, then I managed to find some spare jumpers for the chassis pins. It didn't work either... I manage to get into safemode if I reset my Cmos tho.

I'm starting to get really frustrated over this since i spent about wholeday trying to figure this out.

Anyone got some tips or know what would work ? Please let me know :) 

a c 121 V Motherboard
December 20, 2011 5:51:03 PM

There should be a sensor somewhere inside of the case plugged into a couple of pins. You can actually unplug this sensor.

Also in the BIOS you should be able to disable that setting as well.
December 20, 2011 5:57:57 PM

Sorry, but I can't see no sensor, any idea how it looks like?
Also I can't disable it in the bios, I've been looking for it but can't find it in manual or in the bios
Related resources
December 20, 2011 6:31:45 PM

"This connector is for a chassis-mounted intrusion detection sensor or switch. Connect one end of the chassis intrusion sensor or switch cable to this connector. The chassis intrusion sensor or switch sends a high-level signal to this connector when a chassis component is removed or replaced. The signal is then generated as a chassis intrusion event.
By default , the pin labeled “Chassis Signal” and “Ground” are shorted with a jumper cap. Remove the jumper caps only when you intend to use the chassis intrusion detection feature."

Its from the manual, All I can see inside my computer is the Pins where it says chassis under where I tried to use a jumper earlier.
a c 121 V Motherboard
December 20, 2011 6:47:35 PM

Those pins need to have the jumper on them all the time.
December 20, 2011 6:50:30 PM

I tried that, but won't work. After I've restarted cmos to and start it up, I either have to chose between some settup in bios f1 or f2 which makes me go in safemode ;/
December 20, 2011 9:59:20 PM

And if I chose to go into my bios, then exit & Save. The comp reboots and then the Chassis Intrusion - fattal error comes again ..
!