Sign in with
Sign up | Sign in
Your question
Closed

Need help with overclocking p45 gigabyte mobo

Last response: in Motherboards
Share
December 20, 2011 5:39:22 PM

last week my old GAEP45-UD3P rev1.6 motherboard died and was replaced by the same board but rev 1.0 the old board was running q9550 @4.12 GHZ +corsair XMS 2 4GB without any problems. I started overclocking the rev. 1.0 board but something strange happens to it. it doesnt matter what FSB i put, the board accepts it. boots up but when i run benchmarks i don't get extra performance. for example the simple AIDA 64 benchmark: the cpu queen before OC 15834 and after overclocking to 3.8 15437, and memory latency before oc is 73.3 and after oc something around 130ns. In linx i cant get the CPU run @100% it shows 95-98 % load.
I've disabled all CPU features like virtualisation, speed step etc. is there anything different in rev. 1.0 MB? What u think about all this?
thank u.

Best solution

a c 121 V Motherboard
a b K Overclocking
December 20, 2011 5:47:10 PM

Have you updated the BIOS yet?
Share
December 20, 2011 5:55:30 PM

yes i flashed the latest f10 bios. i've seen people in other forums had f11 beta bios for this rev of mobo but i cant find it and it doesn't exist on gigabyte site.
Also started the oc from begining few times, tried 3 last bioses and nothing. stock settings works ok if everything on auto. if i input 333mhz fsb manualy i get very high latency and memory speeds drops to 4000-5000 mb/s (read/write/copy)
Score
0
Related resources
a c 121 V Motherboard
a b K Overclocking
December 20, 2011 6:51:01 PM

333MHz is the default for the quadcores.. This is only going to give you DDR2 667MHz speeds. I would push the FSB closer to 400MHz and see what happens.
Score
0
December 20, 2011 7:01:16 PM

400 mhz gives me 1066 mhz on ram. the ram itself factory clocked to 1066. but the result is the same. i don't see any performance increase from stock. 4000 mb/s read speed is too low for that ram it should be about 7000 without oc.
Score
0
a c 121 V Motherboard
a b K Overclocking
December 20, 2011 7:13:29 PM

Are your timings and voltages correct?
Score
0
December 20, 2011 7:36:49 PM

i think they are ok, arent they?
cpu1.3125
cpu termination 1.3
cpu pll 1.5
cpu ref 63.3% of cpu termination
nb 1.26
sb 1.5
ram 2.1 or 2.2.

timings are stock 5-5-5-15-2T. advanced timings on auto.

going to stress test it with Linx for a night on stock settings. maybe the cpu is the problem?
Score
0
a c 121 V Motherboard
a b K Overclocking
December 20, 2011 7:43:12 PM

What happens if you drop the 2T to 1T, does it lose stability?
Score
0
December 20, 2011 8:02:05 PM

didn't find were to change from T2 to T1 but i guess it related to cmd rate, right? i have an option to input values from 0 to 3 but nothing happens if i change it. i still have very low ram read/write/copy speed
Score
0
a c 121 V Motherboard
a b K Overclocking
December 20, 2011 8:06:27 PM

Yes, that is the Command Rate.

If you set the FSB to 400MHz, boot into windows and run CPUz, does it show your RAM running at 800MHz?
Score
0
December 20, 2011 8:20:56 PM

yes it is 800mhz. 400mhz dual channel with 1:1 ratio. but i noticed that when i changed the values in command rate i didn't see in windows it changed to t1. it was still t2. i thought i didn't save bios settings so i recheked it again and it was still t2. i even tried now to change it with memset but it gives me only option of t2.
Score
0
a c 121 V Motherboard
a b K Overclocking
December 20, 2011 9:23:14 PM

If you drop back down to default speed, can you change the command rate then?
Score
0
December 21, 2011 9:23:04 AM

no. it doesnt matter what i set in bios, when i return to windows i see it as T2.
Score
0
December 21, 2011 12:25:05 PM

found out something new: if i enable both EIST and C2/C2E state, the MB sets the multiplier to 6, ram @1066mhz and then evrything ok. the ram speed is between 7000-7500 mb/s like it should be on stock. but if i only disable one of them i get the same troubles as before. what can it be? i overclocked many p45 boards but never seen something like this before.

P.S. memtest is ok. run it last night.
Score
0
a c 121 V Motherboard
a b K Overclocking
December 21, 2011 1:16:37 PM

I've never seen anything like that either... Not really sure what to say. Sorry bud :/ 
Score
0
January 3, 2012 2:57:37 PM

So after a read a lots of pages in different forums i finally found someone (http://forums.tweaktown.com/gigabyte/28414-p31-ds3l-cpu...) with exactly same problem: the thermal monitor function was reseting multiplier to minimum after saving bios settings and if thermal monitor is disabled, the board runs with extremely low ram and cpu speed. One guy with a Gigabyte mobo but p31 chipset, solved this problem by downloading a program called "RM CLOCK" this program can disable thermal monitor "on fly" and then everything runs excellent, but the temperature is about 45 C idle with LCS
I tested the cpu with LINX and it was stable for 100 runs @ stock and the temp reached to 82C max. CPU voltage 1.2125.
Any idea? someone? :( 


Score
0
a c 121 V Motherboard
a b K Overclocking
January 3, 2012 3:36:12 PM

I would stay away from temps like that.....

You really should not be going about 60-65c



Since it sounds like the problem might be heat related, have you re-applied thermal paste?
Score
0
January 3, 2012 4:41:28 PM

Yes i put thermal paste. arctic silver.

Now i see two options: the first is that the board don't read the temperature right and then enables thermal monitor to prevent overheating, but i tried all 8 versions of bioses for this board with same result.
the second option is that the cpu is going to die soon and gives firs "symptoms". It was overclocked @450 +fsb for about two years and this is a result.
what do you think?
and thank you very much for helping me!
Score
0
a c 121 V Motherboard
a b K Overclocking
January 3, 2012 5:31:30 PM

Either could be possible, it's really hard to say. I would try swapping the board out with another cheap one, and see if that fixes anything.
Score
0
January 4, 2012 9:31:37 AM

got an ASUS P5Q-EM board with a pentium D950 processor for testing and 2 gb of kingston ram @800 mhz.
My CPU was working as it should in ASUS board with all voltage on auto the temp is 27-30 idle and i got it to run LINX for 20 minutes, the maximum temp was 58.
Then i put Pentium D in my board and i thought it will reduce multiplier as it did with my q9550, but it worked with max multiplier (x15) and thermal monitor was enabled, the ram speed was almost 6000 mb/s
Tried to run the q9550 in GA mobo again and got stuck multiplier!
Score
0
a c 121 V Motherboard
a b K Overclocking
January 4, 2012 5:03:36 PM

Sounds like the CPU is the issue then... :( 

Overclocking will always reduce the life expectancy of the chip no matter what. There are a lot of factors that can change exactly how much it will affect it, but it's hard to say.

Sorry :/ 
Score
0
January 4, 2012 6:45:42 PM

thank you.
it is a last try to resque this old pc. tomorrow i'll bring the cpu to the store i bought it. the CPU have a lifetime warranty and if the cpu is damaged they will replace it.
Score
0
a c 121 V Motherboard
a b K Overclocking
January 4, 2012 6:50:17 PM

That's cool! I have to find a store like that ;) 
Score
0
January 5, 2012 4:05:21 PM

:o  i dont know how it happen but yesterday at night i got a bsod in the middle of working with word document, without any heavy load on system. than i got reboot loops before posting. i turned off the psu and turned it on again. after the screen turn on, i got a strange message: recovering bios and something else. this message disapeared in few seconds . then reboot again. after all this process i finally could enter bios and this time multiplier wasn't stuck at x6 like before. it was 8.5 like it should be. i loaded optimized defaults, disabled TM and loaded windows. the ram speed was like it was in my previous board. no problems at all. now after i reformatted the PC every thing works fine and the temps under 40.
i dont know how it turned like that and what was the problem but i hope this will not return again.



Score
0
a c 121 V Motherboard
a b K Overclocking
January 5, 2012 5:45:41 PM

I am so confused at this point lol.

Well, I'm glad it is working!
Score
0
January 12, 2012 4:39:12 AM

Best answer selected by samod.
Score
0
a b V Motherboard
a b K Overclocking
January 21, 2012 12:59:39 PM

This topic has been closed by Mousemonkey
Score
0
!