Sign in with
Sign up | Sign in
Your question

Wireless Zero not starting on Dell Inspiron 6000.

Tags:
  • Configuration
  • Wireless
  • Dell Inspiron
  • Dell
  • Wireless Networking
Last response: in Wireless Networking
Share
September 20, 2010 12:22:21 AM

I have a Dell Inspiron 6000 laptop with a Dell 1370 wireless card on a fresh install of Windows XP, Notebook System Software and the 1370 WLAN driver. I am not sure, but I think Windows and the Dell driver are fighting over who gets control of the signal.

I get four green bars (like cell phone wireless bars) in the system tray, which I think is a Dell icon. I have wireless. But then the standard Windows wireless icon also pops up in the system tray with an exclamation point in a yellow triangle, and every thirty seconds or something a warning balloon pops up, saying "Wireless Network Connection 2 has limited or no connectivity".

When I go to Start > Run >services.msc and then browse to Wireless Zero Configuration, Wireless Zero is set to automatic, but it does not start. It has to be started manually, and then it will work, but when it reboots it will not start automatically. How can I fix this? Thanks.

More about : wireless starting dell inspiron 6000

a b F Wireless
September 20, 2010 6:17:32 AM

nazareneisrael said:

When I go to Start > Run >services.msc and then browse to Wireless Zero Configuration, Wireless Zero is set to automatic, but it does not start. It has to be started manually, and then it will work, but when it reboots it will not start automatically. How can I fix this? Thanks.



[#0005ff]To force Dell into the background and give WZC control over wireless, you need to go into View Wireless Networks, then click on Change Advanced Settings then on the Wireless Networks tab. Put a tick in the "Use Windows to configure my wireless" etc. and click OK.

If Dell still insists on getting in the way, go Start>Run and type msconfig in the open box. Under the Services tab tick "Hide all Microsoft" and in the remaning list, find the Dell wireless Service and untick it. Click Apply and then under the StartUp tab, find anything else that looks relevant and untick that as well. Restart the computer and tick "Don't show this message again" when the message box pops up.

That should do the trick.
[/#000ff]

m
0
l
!