Sign in with
Sign up | Sign in
Your question

Dell 3700 "beeps" when typing

Last response: in Laptops & Notebooks
Share
Anonymous
a b D Laptop
March 5, 2005 12:53:45 AM

Archived from groups: comp.sys.laptops (More info?)

My Dell 3700 now emits "beeps" when I type on it. Not sure when this
started, but
fairly recently.

I have gone into Control Panels > Accessibility and there is nothing
about keyboard beeps.
I have checked the Keyboard control panel and nothing about beeps.

It is making me nuts!

Anyone have any suggestions where to look next?

thanks,

ken
--
(To reply via email, please remove "ECM" - thanks)

More about : dell 3700 beeps typing

Anonymous
a b D Laptop
March 5, 2005 9:13:14 AM

Archived from groups: comp.sys.laptops (More info?)

Ken Spencer wrote:
> My Dell 3700 now emits "beeps" when I type on it. Not sure when this

> started, but
> fairly recently.
>
> I have gone into Control Panels > Accessibility and there is nothing
> about keyboard beeps.
> I have checked the Keyboard control panel and nothing about beeps.
>
> It is making me nuts!
>
> Anyone have any suggestions where to look next?
>
> thanks,
>
> ken
> --
> (To reply via email, please remove "ECM" - thanks)
Anonymous
a b D Laptop
March 5, 2005 9:16:42 AM

Archived from groups: comp.sys.laptops (More info?)

Visit Dells web site


Solution

To disable Keyboard Click, perform the following:

Press [FN] + [F1] to enter the Setup program.
Press [ALT] + [P] (both at the same time) to go to the second page.
Highlight Keyboard Click: and press the [Right arrow] key (->) to set
it to Disabled.
Press [ESC] to exit the Setup program.
Now the keyboard will not emit a beep tone when you type.

This will work on inspirion systems, if this doesn't work. Follow this
link to dells web site
http://search.dell.com/results.aspx?cat=all&s=gen&c=us&...
Anonymous
a b D Laptop
March 7, 2005 3:11:50 AM

Archived from groups: comp.sys.laptops (More info?)

>
> To disable Keyboard Click, perform the following:
>
> Press [FN] + [F1] to enter the Setup program.
> Press [ALT] + [P] (both at the same time) to go to the second page.
> Highlight Keyboard Click: and press the [Right arrow] key (->) to set
> it to Disabled.
> Press [ESC] to exit the Setup program.
> Now the keyboard will not emit a beep tone when you type.

Wow! It worked! I never would have thought to look there! Many
thanks for the tip. I can't imagine how the beeps got turned on...
I recedntly had the hard disk fail, so replaced it, and reinstalled the
system and all my apps. Don't know why that would turn on the beeps,
though.

Thanks again... It was driving me nuts!

Best,

Ken
!