Closed Solved

LAN Network -- Unidentifiable

I have surfed other forums, and I see many people are having this issue for many different reasons.

I recently applied the Windows 7 Service Pack 1 update to my computer, and immediately after my computer froze so I rebooted. When I got back to the desktop, my network icon had the dreaded yield sign on it. I tried to troubleshoot the problem to no avail.

I then proceeded to surf forums, trying everything from stopping the bonjour services, antivirus, ipconfig releases, net sh, the whole nine yards. None of these solutions worked for me, and it was still unidentifiable. I also tried to reset the NIC manually, also didn't work.

All this done, my temper nearly at boiling point, I reinstalled Windows 7 (x64) fully. To my ******* surprise, it still had that god **** yield sign, nothing had changed.

If anybody knows what the problem could be please respond quickly, because I need my internet to be in full working condition soon.

Extra:
Windows 7 x64
Q9550
560Ti
4GB Corsair Dominator

*All wireless works, meaning the internet itself is up. It is not a problem with the router or cable, because this happened right after the update. Please help. :fou:
8 answers Last reply Best Answer
More about network unidentifiable
  1. Have you installed the network driver from the Motherboard CD? have you checked if there is a update to the network driver on the motherboard makers web site or even Microsoft update? etc.
  2. Yes, of course.

    Why would it randomly stop working if it was a driver issue... Everything was fine and randomly it just stopped.
  3. When I look into the properties of LAN it says IPv6 and IPv4 both have no connectivity, yet the ethernet status light on my modem is flashing. Why does it say it is unrecognized? And why are there no entries under the 'network' tab? Someone please help.
  4. booted into Ubuntu, still not working. Thinking it may be a physical problem now.
  5. Best answer
    It is unfortunately not unusual for the USB or network devices to become intermittently unreliable on a motherboard. The solution is to disable the offending device in the BIOS and buy a cheap PCI network card. If you go this route make sure that Windows 7 64 bit drivers are available for it.
  6. Solved. As usual with Microsoft issues the solution was random tinkering. Tried everything and the only thing that worked was completely unplugging everything (including computer) for about half an hour and setting it back up. I hope this is permanent. Thanks for attempting to help pjmelect!
  7. Best answer selected by Sedransk.
  8. This topic has been closed by Nikorr.
Ask a new question

Read More

Windows 7