My 260 GTX lags or NOT ?!

Hi,
iam new here and i was looking for a solution for my problem and i found this great site .
At First These are my PC spec :

Gigabyte 260 GTX S.O.C
Intel(R) Core(TM)2 Duo CPU E7200 @ 2.53GHz, 2533 MHz
2G Ram
2 HDD ( 1TB - 500G ) -> Both are WD green caviar
Gigabyte EP43-US3L ( Motherboard)
BenQ T2200HD
OCZ 600W
Running on Win7 Ultimate 64-bit btw

I am really seeking for help about my problem .All things start to show up Since i bought my new card 260 gtx ,PSU ocz 600w and this new LCD monitor (i used before them a 9800 GT , a normal monitor 17inch, Gamma 300W).
I got tired from reading reviews and topics for other people about how 260 gtx overclocked might lag and possible solutions for that , so i said why don't start a topic for me to ask about my own problems ? :D

My problem is simply Summarized about Intolerable lags with games which leads to bad graphics like no more effects of weapons destruction which ends sometimes to game crashing .
as an example : i used to play COD4 Multiplayer since it was released with my old pc it was running fine without any problems could be mentioned,After i upgraded to this new stuff lags started and they happens a lot after long time of playing .
As well as for COD Black up which was recently released i have lags too in Single player during mission also the preview of each mission.for card drivers , i have the latest driver update installed. ( All on max settings with res 1920*1080 )

So , if you are in a local ,how you would find the reason of these annoying lags .
is it VGA , LCD , PSU or something else i don't know?? iam really confused cuz i tried a lot of things but without any success :(
PS: i went to the seller to test my vga left it there some days , then he told me the card is OK .

So , Any suggestions or ideas or questions are welcomed !
Excuse me for my bad Eng and Thanks in Advance ,BeNo .


__________________________________


UPDATE : i have recently BSOD , here`s some info that might help
- i got an error window after system restarted
Quote:
Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 3073

Additional information about the problem:
BCCode: 3b
BCP1: 00000000C0000005
BCP2: FFFFF960000C4603
BCP3: FFFFF88004225070
BCP4: 0000000000000000
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Files that help describe the problem:
C:\Windows\Minidump\120710-20514-01.dmp
C:\Users\****\AppData\Local\Temp\WER-44694-0.sysdata.xml

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409
If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt


- These are the files that help describe the problem as it said :
http://www.megaupload.com/?d=ZT9V7ST2

Still waiting for kind help !
9 answers Last reply
More about lags
  1. Something i have just found

    With Speed Fan , +12 v reading is
    http://img155.imageshack.us/img155/4305/21112010023346.jpg

    With Everest , +12 v reading is
    http://img193.imageshack.us/img193/641/21112010023849.jpg

    i don`t know which one i should believe xD , i thought its an info that might help.
  2. neither, get a digital multimeter and get a real reading on the 12v rail as the software solutions usually aren't right (though 12.43v from everest would be within specifications)
  3. @mindless728

    thanks for your interest and quick response .

    First , what if i don't have a digital mulimeter is there another solution instead of purchasing new one? cuz iam afraid it will be expensive and you know iam gonna use it for one time for a singular mesurement
    Second , i dont know what "would be within specifications"means ? you mean it might be right ?!
  4. the specifications are +/- 10% so 12.43v is ok
  5. yeah , but for SpeedFan reading is too away from 12v
    as you said 11v with less or 13v with higher is dangerous , Right ?!

    and you also still didn't answer me about my first question xD

    EDIT : the Bios reading gave me the same numbers of Everset !

    Any Suggestions?
  6. bump

    for reminding
  7. Any Suggestions ?!

    i have one question : could the RAM be the reason of making my screen flashes during playing ( Black screen then back to Game ) also lags for sure or sometimes leads to BSOD ??

    Thanks in advance , BeNo
  8. beno said:
    bump

    for reminding

    Quote:
    Don't...

    * Post in ALL CAPS or use excessive punctuation!!!
    * Share personal information, like your email address. Identify theft is real.
    * Bump posts, claim "first!"
    * Hijack a topic. Stick to the original conversation.
    * Ask for help pirating, cracking passwords, or bypassing copyright protection


    Source.
  9. This topic has been reopen by Mousemonkey
Ask a new question

Read More

Nvidia Gtx Graphics