Sign in with
Sign up | Sign in
Your question
Closed

Sony bravia problem

Last response: in Graphics & Displays
Share
November 21, 2010 3:19:20 AM

Hoi goiz.

I'm having a bit of display trouble.

first, my specs. I have an nvidia gtx 460 evga sc graphics card. The monitor is a 32" Sony bravia 1080p lcd tv.

Anyways, i adjusted the settings a bit. removed sharpness etc. Running at 1920x1080 and everything looks amazing. Desktop, movies, text and internet browser, all look great.

But heres the problem. Whenever i launch a game, if its in fullscreen everything becomes extremely jaggy like im using a lower resolution and filling a large screen. But it happens to every game and I'm running them at my native resolution, stated above, so I have no idea why it would look like my resolution is suddenly changing. If i run the games in window mode, they look perfect and the window is the same size as the screen. Fullscreen, the borders disappear and it centers but it gets really jaggy.

Any ideas? I'm running dvi-out from the card and hdmi in to the monitor. the monitor has 3 other hdmi ports, and a vga but i dont want to resort to that. My graphics card has 2 dvi out and one mini hdmi out port.

More about : sony bravia problem

a b U Graphics card
April 28, 2011 4:42:15 PM

I have exactly the same problem. Did you ever solve this? Thanks.
Score
0
April 28, 2011 4:47:41 PM

eightdrunkengods said:
I have exactly the same problem. Did you ever solve this? Thanks.


I ended up having to resort to VGA cable. It completely solved the problem but it was a compromise. On the upside everything still looks great, on the downside I lost audio coming through the hdmi cable, but thats alright because I plugged speakers directly in to my soundcard instead.

Hope this helps.
Score
0
Related resources

Best solution

a b U Graphics card
April 28, 2011 6:45:28 PM

Actually, I just figured it out a few hours ago.

In the nVidia control panel, go to "adjust desktop color settings" scroll down, beneath "digital vibrance and hue", you will see a setting that says, "content type reported to display" change it from "auto-select" to "desktop programs." Apply.

It seems to be an issue with the TV choosing the correct refresh rate for PC content.

sources: http://forums.guru3d.com/showthread.php?p=3905754, http://www.tomshardware.com/forum/111168-13-htpc-graphi...
Share
May 5, 2011 5:23:15 PM

Best answer selected by kokashiba.
Score
0
a c 273 U Graphics card
May 5, 2011 9:11:02 PM

This topic has been closed by Mousemonkey
Score
0
!