Sign in with
Sign up | Sign in
Your question

Dell xps 400 flashing amber light on start button

Last response: in Components
Share
April 16, 2011 9:38:40 PM

I have an XPS 400. It will not power up, and I have the flashing amber light on the start button. If I take out the battery and plug the computer back in, the fan will start for about 1 second. There is a green light on the mb. Otherwise, the computer is dead. I have checked all connections and have replaced the battery. Thank you for your help.
a b ) Power supply
April 16, 2011 11:05:46 PM

It may mean that the power is not being distributed throughout the computer.

Try to get a new motherboard.
m
0
l
a b ) Power supply
April 17, 2011 12:26:11 AM

usually 9 out 0f 10 it is the power supply gone bad.

however take the memory out and test one at a time and see if it turns on
m
0
l
Related resources
April 17, 2011 12:51:47 AM

Thank you for your help. I am not well informed in these matters, and the sharing of your knowledge is really appreciated. It looks to me that I should do some checking as suggested. If I need to order a new power supply, I will do so. Thank you so much.
m
0
l
September 22, 2011 8:56:55 PM

It is likely the PSU (Power Supply) and not the motherboard so test that first. Dell PSU's are quite expensive and not the same as normal ATX PSU's found in most other PC's. I would suggest buying an 'ATX to Dell Cable Converter' from eBay as these are only a few quid and powering it up with a normal P.C P.S.U that you can borrow or scavange out of an old PC. Just make sure it is the 24 pin plug on the ATX P.S.U and not the much older 20 pin.
If it works you can then replace the Dell P.S.U if you wish but personally I'd just buy a 500Watt ATX and keep the converter on it.
m
0
l
November 9, 2011 2:32:11 PM

danoon1 said:
I have an XPS 400. It will not power up, and I have the flashing amber light on the start button. If I take out the battery and plug the computer back in, the fan will start for about 1 second. There is a green light on the mb. Otherwise, the computer is dead. I have checked all connections and have replaced the battery. Thank you for your help.



I have the same problem. Did you figure out what it was. my friends tell me it is probably power supply.
m
0
l
!