Sign in with
Sign up | Sign in
Your question

Cannot POST with ASUS P7P55D Deluxe

Last response: in Systems
Share
January 20, 2011 1:59:36 AM

Specs:

Case: NZXT PHAN-001BK
Mobo: ASUS P7P55D Deluxe
RAM: GSkill Ripjaws F3-12800CL9D-4GBRL
HDD: x2 Seagate Barracuda 7200
SSD: x1 OCZ Agility 2
PSU: Corsair TX750W
GPU: EVGA GeForce GTS 450


On boot, POST stops with DRAM LED light steady. MemOK! feature results in steady light again.

Research and tech support calls concluded mobo was bad. After RMA, new board exhibited exact same symptoms. Every stick combo does nothing, video card in or out. Unless I am unlucky enough to have two boards fail on me in a row (Do I smell?), something else has to be wrong.

I would appreciate any diagnostic advice. My next step is to RMA/buy new RAM.
January 20, 2011 3:15:31 PM

Can you try the parts in another pc? One part at a time. Once you find the suspect, that is most likely it. At the very least, with another psu. Did you reset cmos? Try another PCI-E slot. Has this build ever worked? For how long? What was the last hardware change?
January 26, 2011 10:38:37 PM

Forgive the long delay.

Minimal boot yields no change in symptoms. CMOS was reset several times. Different PCI-E slot tried. Build never POSTs.

There was no hardware change until just recently. I picked up a new GSkill pair that was certified to work with the MB. No change.

The memory is now F3-12800CL8D-4GBECO.

Again, this is a NEW mobo that is the exact same model, exhibiting the exact same symptoms in the OP.

Nothing I do seems to work.
Related resources
January 27, 2011 12:26:30 AM

This is a bit embarrassing, but I have seen that thread in your first link before posting and have reviewed it thoroughly. For good measure, I re-read it and checked my system against the content in your second link. I am still unable to resolve the issue. I apologize, but I hope we can find a new solution to contribute.

Every DIMM slot was tried with a single stick. On the last (meaning rightmost) slot, the DRAM LED actually went off and the CPU LED lit again, but then the DRAM LED went steady again. No reboot occurred from what I could tell, and this was before I removed the Reset SW Switch for troubleshooting. This is a different outcome from when I went past the CPU test and straight to a steady LED. Every configuration was tried by supplying power, clearing the CMOS and supplying power again.

I get the three short beeps if I remove all memory and try to boot, so I know the system is not mute. Removing that Reset SW switch does nothing from what I can see.

One question: There is a switch for DRAM overvoltage. Should I flip it on?

One more recap: Everything is hooked up properly, the 4 pin power connector is in, the board is on standoffs, the CMOS has been cleared many times, every DIMM slot was checked, this is the second MB with the same symptoms, I was wearing a wrist strap at all times, removing Reset SW does nothing.

EDIT: Fixed misconception
January 27, 2011 12:48:46 AM

If you're running in dual channel, use the green RAM slots.

You shouldn't need the overvoltage. It's recommended to keep the RAM below 1.65v.
January 27, 2011 12:52:07 AM

There are no green slots, just black and blue. According to the cited thread, I should try the blue ones.

Again, every slot was tried with one stick. I'm about to try it with two, since I have not done that with this new RAM yet.

As for if I'm running in dual channel, how can I tell? I can not access the BIOS.

And ok, I will not touch the overvoltage switch.

Thanks for your help thus far.

EDIT: Same symptoms with two sticks. Running MemOK! test again.
January 27, 2011 2:37:32 AM

I guess they look like a teal color in the pics. If you get the 2 RAM chips in those same color slots, it'll be in dual channel.

January 28, 2011 1:11:25 AM

Ok, but my problem still isn't solved. I did everything I was told to do, right from my own research a building a PC to what I have learned here.

I can only poke around, and $1200 went into the system. I don't want to sound desperate, but please let me know of any other diagnostics I can do. It has been idle for several weeks, I am tired of working on it and I don't want to spend another penny.

FYI, the only things I can RMA at this point are the Mobo and RAM, which ironically are the only things I know of that will not cooperate.
January 28, 2011 2:08:28 AM

If you haven't already...

Remove the motherboard from the case, and place it on a piece of cardboard next to the case. Connect the CPU/HSF, PSU, and power switch. Everything else can be disconnected. Try to power on with just those. Do you get the POST beep? If yes, continue to connect hardware.
January 28, 2011 2:10:39 AM

I am already working on that. Will keep posted.

Thanks for your help thus far!
January 30, 2011 1:16:22 AM

Breadboard build yielded same problem with only PSU, memory and CPU on board.

Parts list referenced for convenience.

PSU: Corsair TX750W
RAM: GSkill F3-12800CL8D-4GBECO
CPU: i7-870
MB: P7P55D Deluxe

I noticed a mistake on my end.

The motherboard's manual does not include this particular model of RAM in the QVF, although GSkill's listing of the model does include this board in its own qualified list.

I guess I have to make another purchase. :sarcastic: 
January 30, 2011 1:51:44 AM

The QVL isn't a complete list of all the compatible RAM. It's just a list that they've tested.

Your problem is likely either the motherboard, or the PSU. If you can get your hands on a good PSU, you could test that. If not, you may want to send both back.
January 30, 2011 1:59:50 AM

Is there anything I can do to tell without a doubt which one of those two things is faulty before I buy/RMA anyting else?

EDIT: Never mind. Thanks, Google.
January 30, 2011 2:07:23 AM

Is the CPU inserted correctly? Make sure there's not a piece of foam or something in the socket
January 30, 2011 2:08:39 AM

There is not. I'm planning to head to my college's PC repair workshop and see if I can use their PSU tester.
January 30, 2011 2:10:39 AM

That sounds like a good idea since you've tried everything else
January 30, 2011 2:38:06 AM

Well, let's hope for the best. :) 
February 6, 2011 4:42:42 AM

Build online. :wahoo: 

I took my PSU over to the repair shop on my school campus. The engineer's tester reports that it was bad, so he pulled out a 300W to work with and tested it as well. He got the same reading, but we threw up our hands and tried anyway. The board successfully booted, and my TX750W would give off this whining sound when starting that I could not hear over my case fans, so the engineer recommended I get a new PSU.

However, my PSU ended up working fine. We used our own AC cables when testing, and only by remembering that detail could I try my own unit with a new AC cord. After switching to a new AC cable, I finally heard that single beep.
!