Sign in with
Sign up | Sign in
Your question

Asus P8Z68 V-Pro CPU Led Issue

Last response: in Motherboards
Share
December 22, 2011 9:13:32 PM

I Build my pc and when i first booted was perfectly running. I've been using it for 2/3 days and also played on it and it was flawless. Today i reboot it (not the first time) and a red CPU LED LIT and don't show video.

I have tried several things to fixed it
-Check all the cables are well connected
-Removing my Heatsink and checking all the pins in my motherboard are fine
-Removing my video card and try booting it without it
-Removing the motherboard battery for at least 5 minutes
-Using just 1 Memory stick on the last slot

My Specs:
Intel Core I5-2500K
8gb Ram Corsair Vengeance
Asus P8Z68 V- Pro
Corsair H80
Sapphire Radeon 6850
Corsair TX650 V2
1TB Western Digital
250GB Samsung

PLEASEE I NEED YOUR HELPPP :( 
a b V Motherboard
December 22, 2011 10:21:06 PM

I assume your pc goes in sleep mode as you have described your problem. This happen for 2 reasons. Sometime the RAM isn't plugged into the slot properly, so you need to remove the RAM and plug again. Or you are having issue with your SMPS. SMPS is not supplying power to all components properly.

So you have to check first from your RAM and then SMPS.
m
0
l
December 22, 2011 10:33:42 PM

i just unplugged the ram and plug it again, all fans start and then stop and then it turns up again and keep like that.
m
0
l
!