Sign in with
Sign up | Sign in
Your question

Asus P8P67-M problem

Tags:
Last response: in Memory
Share
December 23, 2011 6:04:45 AM

Hi, I built my computer about 9-10 months ago and have had absolutely no problems with it at all, but today i bought a Kingston SNVP325-S2 SSD to upgrade to (i was just using a basic 1tb HDD), after installing it, it wouldn't boot, i would start, all fans, LED's and so on were working but refused to boot and the DRAM-LED is flashing. The MEMOK button restarts to computer if i click it or hold it and doesn't change the flashing other than that. I'v tried everything i can find, resetting the CMOS, trying to boot with only 1 stick of ram at a time, i even completely removed the SSD so it was exactly as it was before and the problem stays the same.
I apologise in advance if this has been asked somewhere else but i cant find anything that really relates to my problem. Any help would be appreciated.

I'm running an i7-2600 on the P8P67-M board with 8GB corsair XMS3 ram (4x2GB sticks) and a HD5970 card, if any of that helps.

Almost everything i can find relating to this is people who have just built and having trouble with the ram not sitting right or whatever but the fact it has been working fine has thrown me off. If anyone has any ideas or can even point me in the right direction would be great.
Thank you.

More about : asus p8p67 problem

a b } Memory
December 23, 2011 9:23:13 AM

I have a feeling that while you were connecting your new SSD to the Mobo, you have ended up dislodging something from it's place. Since we have no other reasonable explanation for a perfectly fine working system to act this way.
What you need to do now is, sadly, remove all the connections and peripherals attached to the board. Just leave one stick of RAM, properly fixed in it's place, the GPU and the CPU and then boot the rig and see if you come up to a screen saying boot device not found.
If that does show up, the rest is simple I guess, attach the SSD to SATA Port 1, the 1TB HDD to SATA Port 2 and the ODD to SATA Port 3.
Get into the BIOS and set Boot Order to ODD first and SSD Second, disable the rest.
Also confirm that all three devices show up in the BIOS attached to the respective SATA Ports.
From then on Install the OS and so on and so forth.
December 23, 2011 10:01:42 AM

Ya that was my first thought, but everything i checked seemed secure. Just tried with everything apart from the cpu, gpu and 1 stick of ram in and still no difference.
May have to fully pull it apart and make sure absolutely everything is right. Unless you have any other ideas? Thank you.
Related resources
a b } Memory
December 23, 2011 11:14:29 AM

Ok, Do you have the Mobo Manual on you? If yes refer to page 45 MemOK! switch.
And remember to insert the RAM Modules in the same colored slots in a pair. Follow the instructions to the last T and patiently wait while MemOk! works and finishes working.
December 23, 2011 7:01:04 PM

Ya I'v had it out trying to find a hint or something. Still no change, waited about an hour just to see if it was actually doing it and i was simply not waiting long enough but the flashing didn't change after an hour and clicking the button just restarts the computer and it continues flashing.
a b } Memory
December 24, 2011 2:29:19 AM

Have you tried cycling the sticks of RAM and giving it a try?
These are the things I need you to check first
1 Mobo Power 24 Pin and the 8 Pin EATX 12V Power Cables are plugged in.
2 No RAM Sticks are Loose.
3 The GPU is Properly seated and the PCIe Power Cable Plugged into it (One 6PIN and one 8PIN PCIe Power connector)
4 The CPU is not loose and the HFS Assembly is plugged into the CPU_FAN header on the board.

Check and confirm once again , please check them thoroughly and not, yeah, I did that before so it's ok kinda thing.
December 24, 2011 3:42:32 AM

That i have, to no avail. I'v got a friend who works in a computer shop that I'm going to run it down to after christmas if i cant fix it so if its doing your head in or your out of idea its cool hahaha.
December 26, 2011 2:04:48 AM

Alright got it sorted, looks like a shorted or broke something on the actual board during the installation, after 3 hours of swapping stuff in and out it worked fine with all my gear on a different board so just bought a new one. thanks for your help.
a b } Memory
December 26, 2011 4:44:51 AM

Now that is, careless, and I really wonder how much force you were using to push the components in..... :( . But it shouldn't happen if the base mounts were all in place and tight, unless you mistakenly struck the mounted mobo with a screwdriver or the edge of an add-on card.
May 3, 2012 5:50:46 PM

this was one of the first forum comments i saw when i did google the problem.

i to hadd it all working. Did clean up the CPU heatsink with a toothpick, after that it wont start.
I can have my kingston hyperX blu (ddr3 1600Mhz) in DIMM slots B1 and B2 not in A1 and A2, having them in A slots would be logic to me but that aint working. B1 and A1 have same colours as do B2 and A2, still i can only use the B1 and B2.
Have tryed all the modules separately in B2 slot, (only slot that works if im using only one module) and i can boot with all modules. If i try to boot with all 4 modules the erros message will be "overclocking failure". I got all settings on standard or auto ( should count as standard to).

Things i tried is:
-different memory frequences
-higher voltage to memory modules (1.50V normal)
-swaping arround the modules and changing abouve mentioned settings

// that guy
May 3, 2012 6:44:25 PM

problem solved.

in BIOS:
advance mode/AI tweaker
switched AI Overclock turner from auto to X.M.P

atleast it helped me, hope it will be helping others to.
!