Sign in with
Sign up | Sign in
Your question
Closed

My Crossfire Isn't working

Last response: in Graphics & Displays
Share
November 22, 2010 1:49:18 AM

I just noticed that my crossfire option is gone after last driver update. My son loaded steam and it did an auto update to 10.11. In CCC there is no longer a crossfire on or off option. I have uninstalled the newest driver and reinstalled it several times and nothing. When I go to information center in CCC both cards show up under graphics hardware but the second one is listed as disabled...... heres how it looks im using win 7 home 64bit

Primary Adapter
Graphics Card Manufacturer Powered by ATI
Graphics Chipset ATI Radeon HD 5800 Series
Device ID 6898
Vendor 1002

Subsystem ID E140
Subsystem Vendor ID 174B

Graphics Bus Capability PCI Express 2.0
Maximum Bus Setting PCI Express 2.0 x16

BIOS Version 012.020.000.001
BIOS Part Number 113-C00140-00T
BIOS Date 2010/03/01

Memory Size 1024 MB
Memory Type GDDR5

Core Clock in MHz 875 MHz
Memory Clock in MHz 1250 MHz
Total Memory Bandwidth in GByte/s 160.0 GByte/s


Disabled Adapter
Graphics Card Manufacturer Powered by ATI
Graphics Chipset ATI Radeon HD 5800 Series
Device ID 6898
Vendor 1002

Subsystem ID E140
Subsystem Vendor ID 174B

Graphics Bus Capability PCI Express 2.0
Maximum Bus Setting PCI Express 2.0 x16

BIOS Version 012.020.000.001
BIOS Part Number 113-C00140-00T
BIOS Date 2010/03/01

Memory Size 1024 MB
Memory Type GDDR5

Core Clock in MHz 875 MHz
Memory Clock in MHz 1250 MHz
Total Memory Bandwidth in GByte/s 160.0 GByte/s

More about : crossfire working

November 22, 2010 1:59:57 AM

Install GPU-Z and see you can see the 2nd card in the drop down menu at the bottom left corner. If it is there, check to see what the bus interface is running at. Sometimes, if the card isn't fully seated, it will lose lanes or become unusable at all. This will disable your crossfire option.
Score
0
November 22, 2010 3:38:25 AM

It shows both cards and both cards are listed as having 2.0x16 @ x16 2.0

It also shows ATI crossfire as disabled
Score
0
Related resources

Best solution

November 22, 2010 7:54:32 PM

I'm unsure why you don't see the Xfire tab to allow you to enable it. The only thing I can recommend is to attempt to uninstall the drivers and control panel and a drive sweeper, then reinstall the latest drivers at ATI website and profiles.

There are only 2 reasons for what you are experiencing that I've seen fix it. Reinstall drivers, and reseating the cards. Your cards are running at the right bus interface based what your last post, which leaves drivers or user error.
Share
November 22, 2010 8:23:21 PM

Cool...... I downloaded drive sweeper and run it in safe mode, rebooted and loaded new drivers again and it worked........Thank you sir
Score
0
November 22, 2010 8:23:37 PM

Best answer selected by shecklen.
Score
0
a b } Memory
November 23, 2010 5:31:41 AM

This topic has been closed by Maziar
Score
0
!