Sign in with
Sign up | Sign in
Your question

no post/display

Last response: in Motherboards
Share
December 23, 2011 9:26:47 PM

Motherboard : M4A89GTD PRO/USB3
Computer case : Haf 192 Advance full tower
PSU:COOLER MASTER Silent Pro Gold Series RSA00-80GAD3-US 1000W
CPU : AMD phenom II X6 1035T
Graphic card : ATI radeon sapphire 6870 HD
Ram : Kingston HyperX DDR3 (2Gbx3) KHX1600C9AD3
Hard drive : Seagate Barracuda ST31000524AS 1TB


I wanted to upgrade my computer by changing my old motherboard for a brand new one. Since I got the M4A89GTD PRO/USB3 motherboard I could not post/ have no display could not see the post.

1) The first problem was a ram problem, it indicated that my ram was not compatible with my motherboard. So I went and bought the Kingston HyperX DDR3 (2Gbx3) KHX1600C9AD3 ram which was compatible with my motherboard since the beep code did not indicate any ram problem. When I start the computer, there is still no post, I used the MemOk button and still doesn't work. I tend borrow some of my friends Corsair 1600 MHz ram but it would still not work. I tried using 1 stick of ram on all the DIMMS.

2) I started alternating between my old ATI radeon 5570 HD and ATI sapphire radeon 6870 HD, both working graphic cards, still no display.

3) I tend switch between 2 AMD AM3 cpu, the problem still persist.

After the ram problem, I had no more beeps beside the MemOk which didn't help me with my problem.

If any of you guys can help me, it would be very appreciated.

While my motherboard isn't working, I switch back to my old motherboard and i could start my computer no problem.

Sorry if my English is bad.


More about : post display

a b V Motherboard
December 23, 2011 10:28:45 PM

Drop the video cards out and try with the intergrated. If it doesn't work, run the motherboard outside the case.

MAKE SURE YOU ARE IN A NON-STATIC LOCATION AND YOU GROUND YOURSELF BEFORE TOUCHING ANYTHING.

(Sorry, but I am a help desk tech and you would be amazed how many people kill their own systems by simple not grounding themselves or equipment right.)

If running outside the case still doesn't work with intergrated, call ASUS.

If it works with the intergrated but not the dedicated, check the bios settings and see if there is a setting for dedicated graphics you can set and then shut put in the dedicated and test. In the past I would say check jumper settings but I doubt this newer board has jumpers.
m
0
l
December 24, 2011 4:25:45 PM

Thanks for the respond.

I have tried putting my motherboard outside my case, it runs but no post/display again.

It seems like the asus m4a89td motherboard doesn't have a integrated card.


m
0
l
Related resources
a b V Motherboard
December 24, 2011 5:08:06 PM

ya I just pulled the specs again and there is no intergrated on that board it's the m4a89(G)td that has the intergrated. This means the mob going to be looking to the first pci-e slot by default if you know the gpu is good and everything but display is working I would call asus and see if they have way to turn off the the first pci-e slot and try using the second slot. the slot itself maybe bad or the mob may need a firmware update for those gpu, although I doubt that it will but asus would know
m
0
l
a c 156 V Motherboard
December 25, 2011 4:57:04 AM

OK. Let's see if I understand this.

You can put your CPU, RAM, and video card in your old motherboard, powered by your power supply, and the system works. Right?

You then put the same components into your new motherboard, and the system does not work. Right?

If so, your new motherboard is bad.
m
0
l
!