Sign in with
Sign up | Sign in
Your question

Asus p5q doesnt post, three red lights on 4870... PSU?

Last response: in Graphics & Displays
Share
November 22, 2010 9:03:17 PM

After 18 months of being absolutely fine, I've been having increasing trouble with my PC.

If I try to wake up the PC from sleep within 2 minutes of putting it to sleep, it will fail to wake properly 100% of the time (lights, fans etc come back on, but no signal to monitor or AFAIK any processes running etc)

If I try to boot the PC after shutting it down, it will fail to POST around half the time. No POST beep is made, nor any error beeps. At no point does the monitor receive signal, but all the fans seem to start.

When it doesn't POST like this, my gfx card (Radeon 4870) gives three solid red lights (D1601-3, http://forums.amd.com/game/messageview.cfm?catid=260&th...), so I figured it was the gfx card and bought a 5770.

However, the PC still fails to POST! I've tried unplugging 2 unnecessary SATA drives (blu ray and USB extension) but still doesn't POST so figured it wasn't the PSU - but now I've ruled the gfx card out (ruling out the new 5770 being DOA as that would be terrible luck!), could it be the PSU? Various threads on the 4870 three red light issue suggest PSU if no the gfx card - as it's not the card it's likely the PSU right?

Any help would be most appreciated, I'm going crazy and can't afford to keep getting new components! :( 

Thanks in advance for any help, spec below in case that helps!

OS
Vista 64-bit
Processor
Intel® Core™2 Quad Q9450 (4 X 2.66GHz) 1333MHz FSB/12MB L2 Cache
Mobo
ASUS® P5Q: DDR2, SATAII, PCI-e x16, 3 PCI, 2 x PCI-e x1
RAM
8GB CORSAIR XMS2 800MHz (4x2GB)
Graphics Card
512MB RADEON HD 4870 PCI Express
PSU
FSP700 700W Quiet Quad Rail PSU w/ active PFC
November 23, 2010 1:53:07 AM

Could be psu, but let's start with basic stuff:

- Remove/dusable any programs that can modify BIOS (OC, etc),
- Clear CMOS,
- Load BIOS defaults, save, and exit,
- Boot into Windows.

If that doesn't fix the problem, remove three sticks of RAM and see if that cures the problem.

Let us know what happens and we'll move on from there.
November 23, 2010 11:18:15 AM

Hi Twoboxer, thanks for the tips.

I've cleared the CMOS (well AFAIK) but can't get to BIOS. Tried each stick of RAM individually but no movement. I've noticed that once the PC fails, it'll fail every time until it's given a rest for a few hours? I'd think this points to overheating but then once it's working, it doesn't really crash even after prolonged use under load etc and the temps never get too high (~50C CPU, ~60-65C gfx under load).

Thanks again for the help, if I can get access to the BIOS next time it begins to boot I'll load the defaults. Still not getting any error beep codes or anything when it fails!

Related resources
November 23, 2010 9:42:39 PM

Hate to ask - but without a motherboard speaker, no beeps. Got one?

Your temps look OK, depending on what reported them to you lol.

We'll probably get to the point where we'd love to swap in a known-good psu, but let's see if the BIOS clear/reset works.
November 23, 2010 10:47:15 PM

Hi again - yeah no problem, definitely beeps on POST (when it used to lol) so it's definitely capable of beeping error codes!

Managed to reset the BIOS, booted ok, ran the Prime 95 torture test when I got into Windows and it came through that ok (further evidence the CPU and RAM are alright I think). Tried the classic sleep and quick wake test which always triggers the problem and sure enough, it never woke properly :(  shut it down and won't boot again now - so BIOS reset hasn't fixed the issue.

Just using RealTemp and SpeedFan for CPU core temps and the ATI catalyst software for GPU temp - are they reliable?

Thanks again for your help on this!
November 24, 2010 4:34:50 AM

RealTemp is one we get consistent results from - Speedfan over time has not always batched up. We usually like CPUID's Hardware Monitor because we know it works, and it records peaks - don't need to rely on our "client's" memory.

- Which P5Q do you have?
- Have you got "Express Gate" and is it enabled? Vaguely remember an issue with this.
- Have you ever used "Hibernate"? If so, is it possible to make sure there's no system image stored (delete it)? Can't help with that, I don't use hibernate (or sleep).
November 24, 2010 6:00:28 PM

I have the P5Q Pro, and yes Express Gate is enabled - it was by default and I've never encountered any problems thus far. Digging around, I can see some problems people have been having with it but none seem to be too aligned to this issue?

Lastly, never used "hibernate" but have used sleep more often than shutting down over the past 18 months.
November 24, 2010 7:50:21 PM

What's bothering me is (probably same for you) this has the look and feel of a BIOS or psu issue. But given the BIOS reset we did, and the lack of new hardware added, I'd want to eliminate BIOS/hardware/sleep incompatibility . . . otherwise why did the PC work so well so long?

Maybe there's been a recent driver/OS update that could have screwed the pooch for "Sleep" recovery, but that shouldn't affect cold boot performance, unless hibernate has somehow gotten involved.

So I guess the most likely device causing the problem at the moment may be the psu . . . but that doesn't quite fit the profile of a sleep/cold boot issue.

But let me suggest one more thing . . . remove all USB connections from the tower, including mouse and KB if USB. (If you have a non-usb mouse &/or keyboard, swap them in now.) Power up and let the boot go as far as it will. Power off (or shut down normally if you can). Repeat a second time.

Restore the USB mouse and keyboard (if either was removed), boot into windows, power (shut) down. Then restore any other USB connections.

For the time being, do not use sleep at all. See if the PC responds "normally".

What I'm trying to eliminate here is some kind of USB interface issue - I've had more than one mobo refuse to post (usually freezes) because of a USB hub lockup. Yeah, I'm reaching.
November 27, 2010 4:47:00 PM

Hi Twoboxer,

Tried removing all USB devices and problem repeated. Gave up in the end, following payday, and bought a new PSU (Antec TruePower New 650W), arrived this morning, and right now things seem good - done a few shut down / boot up sequences fine as well as waking from sleep, essentially everything that caused a problem before is now functioning.

Thanks for all your help Twoboxer, if something goes wrong I might pick up this thread again but to currently it looks very much as though this was a PSU problem all along!
November 27, 2010 6:42:22 PM

Heh heh . . . One could answer EVERY hardware problem thread here at Tom's with "It's a psu problem", and they'd be correct more than 50% of the time lol.

Glad to hear you are up and running. If you can somehow acquire (or hold onto) an old, known working, even low-wattage psu . . . like from an old PC someone is throwing out . . . its a worthwhile debugging tool to have. Slap that old psu into the misbehaving PC, and if it boots . . . you've got your answer.
!