Sign in with
Sign up | Sign in
Your question

Asus pspe-vm fatal error system halted

Last response: in Motherboards
Share
December 24, 2011 5:05:08 PM

Hello,
asus pspe -vm fatal error system halted
December 24, 2011 5:36:45 PM

Issues an error message “Chassis intruded ! Fatal Error System Halted” when we turn on the computer, usually to enter the BIOS even guns could be. Causes can be many things such as long-PC fire, viruses and the like, the game / games in the brain which then tweaking or overclocking or hardware installation error.

Basically showing this problem on ASUS Mother Board BIOS. Many of forums suggest theses steps for resolving the problem …non of it worked for me so i toke it from another angle. Before start talking about the physical solution i would like to suggest some first steps to resolve the problem without change any Chip from the Mother Board.

So Please if you have The Chassis intrusion message that appear like this on the start of your PC.

Problem “Chassis Intruded ! Fatal Error ….. System Halted.” Note : Mother Board most be out of electricity in all of these steps.

Check if your PC Chassis is closed “A sensor on the chassis most be pushed when closing the cover”.
If the problem persist check the Chassis intrusion Jumper on your Mother Board “See the manual user for your Mother Board before removing or changing the place of any Jumper” a jumper most be placed on the in Pin-1 and Pin-2 this is the right jumper position to deactivate the chassis intrusion option after that you should remove the CMOS battery and Clear the CMOS settings by placing the CRLTC jumper on pin 2 and pin 3 for almost 10 Seconds then place it again between Pin 1 and Pin 2 after that put the CMOS battery then start your pc and check if the problem persist again.
If non of that work and still have the same problem so this is the final solution. People who want do it should have some electronic repair knowledge on remmoving dead Micro Chips.

After that try to turn on the computer and there will be at show option for the BIOS press F1 or F2 to the BIOS default settings “Option directly into Windows”. Press F1 go to BIOS setting and setup Date, Time and First Boot option and Save & Exit (F10).
Related resources
December 24, 2011 5:39:15 PM

thanks i slove my proplem
October 18, 2012 4:49:15 AM

If you see the same problem i think its Power off Problem. I have easy method to solve this problem. Press f8 Button and change the booting options because of the options are already changed when you see this problem.You will be changed this the problem will be solved....

From
Vikram Kumar
!