Sign in with
Sign up | Sign in
Your question

Asus P8Z68-V: Machine won't boot

Last response: in Motherboards
Share
December 25, 2011 7:21:38 AM

About a week ago, I built myself a new machine with the following specs:

Asus P8Z68-V mobo
Intel Core i5 2500K CPU
4 8GB Corsair Dual Vengeance 1333MHz
WD Caviar Green Power 1TB HDD
EVGA GeForce GTX460
550W Power supply

After assembly, the machine started right up and I installed Windows 7 64-bit without any issue. About 4 days later, in the middle of playing a game, the computer crashed and would not reboot. The only error message shown was something like "Detecting devices; DONE: No devices found." In the BIOS it still detected the HDD, but it wouldn't boot. Even booting from the Win7 disk would result in the "Loading Windows files" screen, but as soon as that would finish, the machine would restart again. None of the on-board LEDs stay lit for more than a second. On a whim, I tried switching the HDD from the SATA6GB controller to the 3GB, and it booted fine!

A day later, it crashed again in the same manner; same symptoms. Thinking that it was the motherboard, I went and exchanged it for a new one. After installing it, the machine still wouldn't boot. On a whim again, I tried switching the SATA cable, and it booted successfully! Thinking maybe the other motherboard and cable were maybe bad, I proceeded with my life.

2 days later, I was playing a different game than the first time it crashed, and the computer restarted again and wouldn't boot. Same error - no devices found. At this point I was convinced it was the HDD itself, so I went and got a Seagate 1TB Barracuda ST31000528AS. I completely unplugged the old HDD and installed the new one. The machine booted fine, and I was able to installed Windows 7 64-bit. About an hour later I was running Windows update, and 1/2 way through the update, the machine crashed again - SAME error.

At this point I've tried everything I can think of:

- Unplugged everything except bare bones
- Cycled through all the memory sticks (MemOK! says all 4 sticks are good, but I went through each one just in case)
- Updated the BIOS to the latest version
- Cleared BIOS (every time after changing internal config I'd reset the BIOS via the CLRTC jumper)
- Unplugged / reseated everything to ensure proper contact / installation

I'm completely at a loss here. I've scoured the internet for answers and have come up blank. The onboard LEDs are not pointing me to any issue, so at this point is it a faulty CPU? Could a bad PSU be doing this?

Any advice is appreciated before I go insane.

Thanks.

a b Ĉ ASUS
a c 136 V Motherboard
December 25, 2011 8:26:17 AM

What's the exact model of your PSU ?
It maybe be a power issue but I doubt it.I think it's more likely a motherboard issue.
RMA your board IMO.
m
0
l
December 25, 2011 8:42:16 AM

It's the PSU , used to happen to me , unpredicted crashing and the PC wont start and I had the same GPU u have and PSU wattage , try different PSU . If you have old one laying around try removing the GPU and use the Intel HD from the MB and see how it turns out
m
0
l
Related resources
December 25, 2011 3:29:04 PM

Thanks for the replies. I initially thought it was the motherboard, but I've already returned the first one and I'm having the exact same symptoms with the 2nd.

I'll pick up another power supply and see if that makes a difference.
m
0
l
December 25, 2011 3:30:48 PM

Maziar said:
What's the exact model of your PSU ?
It maybe be a power issue but I doubt it.I think it's more likely a motherboard issue.
RMA your board IMO.


Exact model of PSU is Cooler Master RS-550-PCAR-E3
m
0
l
a b Ĉ ASUS
a c 136 V Motherboard
December 25, 2011 4:21:51 PM

Let us know if the new PSU helped
m
0
l
a b Ĉ ASUS
a c 156 V Motherboard
December 26, 2011 5:36:06 AM

I have tested the following beep patterns on Gigabyte, eVGA, and ECS motherboards. Other BIOS' may be different, but they all use a single short beep for a successful POST.

Breadboard - that will help isolate any kind of case problem you might have.
http://www.tomshardware.com/forum/262730-31-breadboardi...

Breadboard with just motherboard, CPU & HSF, case speaker, and PSU.

Make sure you plug the CPU power cable in. The system will not boot without it.

I always breadboard a new build. It takes only a few minutes, and you know you are putting good parts in the case once you are finished.

You can turn on the PC by momentarily shorting the two pins that the case power switch goes to. You should hear a series of long, single beeps indicating memory problems. Silence indicates a problem with (in most likely order) the PSU, motherboard, or CPU. Remember, at this time, you do not have a graphics card installed so the load on your PSU will be reduced.

If no beeps:
Running fans and drives and motherboard LED's do not necessarily indicate a good PSU. In the absence of a single short beep, they also do not indicate that the system is booting.

At this point, you can sort of check the PSU. Try to borrow a known good PSU of around 550 - 600 watts. That will power just about any system with a single GPU. If you cannot do that, use a DMM to measure the voltages. Measure between the colored wires and either chassis ground or the black wires. Yellow wires should be 12 volts. Red wires: +5 volts, orange wires: +3.3 volts, blue wire : -12 volts, violet wire (standby power supply): 5 volts always on. The green wire should also have 5 volts on it. It should go to 0 volts when you press the case power button (this is also a good way to test the power switch and the associated wiring), then back to 5 volts when you release the case power switch. Tolerances are +/- 5% except for the -12 volts which is +/- 10%.

The gray wire is really important. It should go from 0 to +5 volts when you turn the PSU on with the case switch. CPU needs this signal to boot.

You can turn on the PSU by completely disconnecting the PSU and using a paperclip or jumper wire to short the green wire to one of the neighboring black wires.
http://www.youtube.com/watch?v=5FWXgQSokF4&feature=yout...

A way that might be easier is to use the main power plug. Working from the back of the plug where the wires come out, use a bare paperclip to short between the green wire and one of the neighboring black wires. That will do the same thing with an installed PSU. It is also an easy way to bypass a questionable case power switch.

This checks the PSU under no load conditions, so it is not completely reliable. But if it can not pass this, it is dead. Then repeat the checks with the PSU plugged into the computer to put a load on the PSU.

If the system beeps:
If it looks like the PSU is good, install a memory stick. Boot. Beep pattern should change to one long and several short beeps indicating a missing graphics card.

Silence, long single beeps, or series of short beeps indicate a problem with the memory. If you get short beeps verify that the memory is in the appropriate motherboard slots.

Insert the video card and connect any necessary PCIe power connectors. Boot. At this point, the system should POST successfully (a single short beep). Notice that you do not need keyboard, mouse, monitor, or drives to successfully POST.
At this point, if the system doesn't work, it's either the video card or an inadequate PSU. Or rarely - the motherboard's PCIe interface.

Now start connecting the rest of the devices starting with the monitor, then keyboard and mouse, then the rest of the devices, testing after each step. It's possible that you can pass the POST with a defective video card. The POST routines can only check the video interface. It cannot check the internal parts of the video card.
m
0
l
December 26, 2011 3:41:51 PM

Picked up a new PSU today - an Antec 620W. After installing it and hooking everything back up, I'm still getting the same error (no devices found).

jsc - POST seems to be succeeding. The internal speaker reports a single short beep during the boot sequence.

At this point I've tried two different motherboards and two different harddrives, each combination results in the same error.

Any other ideas?
m
0
l
December 27, 2011 4:08:51 AM

Returned the motherboard to Fry's and picked up a new MSI P67A-GD65. After hooking everything up and setting up the BIOS, the machine goes into a reboot loop saying "no devices found" - just like the other two motherboards before it.

Just like with the other motherboards, the HDDs are listed in the BIOS, but aren't detected when actually booting.

I guess it's possible the old PSU fried / damaged the HDDs in such a way that they are unusable. Tomorrow I'll exchange one of the HDDs for a new one and give that a shot.
m
0
l
December 27, 2011 5:00:38 PM

Exchanged the HDD this morning.

First time boot, it loaded setup files from the Windows 7 DVD, and then promptly restarted.

Second time boot, it loaded setup files again, but this time worked. Except that about 2 minutes into the install process, the machine rebooted. Now it's stuck in the same reboot loop not detecting the HDD.

Could this be a CPU issue? That's pretty much the only component I havne't replaced at this point.
m
0
l
a b Ĉ ASUS
a c 136 V Motherboard
December 27, 2011 5:43:48 PM

That's odd because usually,the CPU is fine.
But in your case,it's probably the CPU causing all probs since you have tested everything.
m
0
l
!