Sign in with
Sign up | Sign in
Your question

SIMPLE TROUBLESHOOTING -not recognizing my HARD DRIVE =(

Last response: in Motherboards
Share
December 26, 2011 8:43:36 PM

Please help me guys. I am freaking out here :cry: 

This was my old Rig's set up. .

Cooler Master HAF 932 Advanced Full Tower Case with SuperSpeed USB 3.0

Gigabyte Intel Z68 ATX DDR3 2133 LGA 1155 Motherboard GA-Z68A-D3H-B3

Western Digital Velociraptor 300 GB SATA III 10,000 RPM 32 MB Cache Bulk/OEM Desktop Hard Drive - WD3000HLHX

Sony Optiarc 18X SATA DVD-ROM Drives DDU1681S-0B (Black)

CORSAIR Vengeance 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model CMZ8GX3M2A1600C​9R

EVGA GeForce GTX 570 HD Superclocked 1280 MB GDDR5 PCI Express 2.0 Dual DVI/HDMI/Displa​y Port SLI Ready Limited Lifetime Warranty Graphics Card

RAIDMAX HYBRID 2 RX-630SS 630W ATX12V ...




Then I bought some christmas presents for myself. .

More CORSAIR Vengeance 8GB (2 x 4GB)

Another EVGA GeForce GTX 570 HD Superclocked 1280

Cooler Master Silent Pro Gold (SPG) 1000 Watts Modular Power Supply

EVGA Superclock CPU Cooler M020-00-000234




I installed everything using due caution and concern. Then when I went to wire up the Hard Drive, I realized that I forgot which SATA ports on the MoBo I had used before :non:  :non: 






Now I can not get the MoBo to recognize my hard drive that has a good win 7 OS and lots of my personal data on it.






Please help me I am such a total NOOB can not believe I messed this one up so bad.

:( 
December 26, 2011 8:56:02 PM

I have been reading a lot of articles on line for the last 6 hours and i still can not get it to recognize my hard drives =(

m
0
l
!