New i7-2600k build slow to boot

I just built a new i7-2600k system, and it is slighty slow to start up. When windows does appear, the mouse is showing the system is busy for a few soconds before i am able to use computer. After startup however the computer is running smooth.

I checked my startup under msconfig and its empty.

My system Specs are:

CPU: i7-2600k
motherboard: Asus p8p67 Deluxe
Ram: Corsair Vengence 9-9-9-24 12GB
Video Card: Evga GTX 570
Hard Drive: WD 2TB 7200RPM
PSU: 950W Corsair


I am not using stock heatsink, i have a Corsair H-70 air cooler. i also have the system overclocked to 4.2GHZ

i tested it on 5.2 ghz and it didnt speed up boot time
3 answers Last reply
More about 2600k build slow boot
  1. From the moment the desktop is first displayed, every version of Windows still requires at least a few seconds, regardless of how many startup tasks you think you have or don't have, boot time is not 'instantaneous', at 3 GHz, 4 Ghz, or 5 GHz...
  2. it feels real sluggish for the first few seconds, compared to my older computer(e6600)

    the desktop loads, and i am trying to open programs, but it hangs there for a few seconds, then finally lets me use it.

    Also(not sure if its related or not), when the computer comes back from being in sleep mode, it takes forever, and when it finally starts up, it is really slow, and i have to reset it to use it
  3. There are a few issues with certain chipsets and/or 64 bit WIndows OS coming out of sleep mode...
Ask a new question

Read More

Homebuilt Intel i7 Systems