CMOS fail - comp runs perfectly

hello, I just installed a:
BIOSTAR A55MH FM1 AMD A55 (Hudson D2) HDMI Micro ATX AMD Motherboard
with a:
AMD A4-3300 Llano 2.5GHz Socket FM1 65W Dual-Core Desktop APU with DirectX 11 Graphic AMD Radeon HD 6410D AD3300OJGXBOX
and some new ram:
Kingston HyperX 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model KHX1600C9D3K2/8GX

and every time it boots up i get cmos fail error. i tried resetting the cmos with the jumper but that didnt help.
there's nothing wrong with the computer so far(seemingly). should i be worried? is there another way to fix this?
6 answers Last reply Best Answer
More about cmos fail comp runs perfectly
  1. Did you save the default BIOS settings?
  2. All I've done in bios is adjust date/time + save.
  3. Best answer
    But you should load the default settings and then save to see if it resolves the issue.
  4. awsome! that worked, thanks!
  5. Best answer selected by knightslayer.
  6. I followed your GhislainG steps, I got still problem is "Windows Error Recovery" Choice them, I can't move it from my keyboard cause I have CAP Lock and Scroll Lock is Blinking? When I any key to choice and my Scroll Lock was flashing during key buttoms
Ask a new question

Read More

Motherboards AMD CMOS Product