Sign in with
Sign up | Sign in
Your question

Plugged in internet unplugged no internet

Last response: in Wireless Networking
Share
September 23, 2010 7:18:27 PM

Hello, I am having a problem with my wireless. there are 3 laptops in the house, 2 of them can go wireless no problem, mine will connect to the internet as long as I am connected to the router, when I unplug, I get local access only. I dont know much about wireless and have searched for an answer or what to do with no luck, I am hoping someone can help me. Thanks.

More about : plugged internet unplugged internet

September 23, 2010 7:33:40 PM

On the computer that cannot connect open a the command prompt that type in ipconfig /release then type ipconfig /renew. A lot of times doing those simple steps will fix you connection problem. If that doesn't work please give me some more information for me to help you out.

What is your OS?

When you say when you are "connected" to the router and get internet access I am assuming you mean you are directly connecting to the router via Ethernet correct?

When you connect to your wireless network are you getting local access only and no internet?

did you run the network troubleshooter if you are Win 7 or Vista?

open the command prompt and type ipconfig /all and copy and paste the output (whatever comes up on the screen after that command.
m
0
l
September 24, 2010 1:41:47 PM

cbviking said:
On the computer that cannot connect open a the command prompt that type in ipconfig /release then type ipconfig /renew. A lot of times doing those simple steps will fix you connection problem. If that doesn't work please give me some more information for me to help you out.

What is your OS?

When you say when you are "connected" to the router and get internet access I am assuming you mean you are directly connecting to the router via Ethernet correct?

When you connect to your wireless network are you getting local access only and no internet?

did you run the network troubleshooter if you are Win 7 or Vista?

open the command prompt and type ipconfig /all and copy and paste the output (whatever comes up on the screen after that command.


It is a Belkin G Router, My computer is Acer aspire running windows Vista. When I try to connect wireless it says local access and no internet. I ran the troubleshooter and it said that the nat is not supported. Yes I can get internet if I am directly connected to the router, when i try to go wireless unconnected that is where my problem comes. I have tested the other 2 computers and they work fine connected and unconnected, the other 2 are running windows 7. Thank you for your help.
m
0
l
Related resources
September 24, 2010 1:47:16 PM

I tried to do the ipconfig /all, but the window wont stay open. Will work on that.
m
0
l
September 24, 2010 3:08:27 PM

okay here it is...hopefully this will help



Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Beba>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Sherry
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : Belkin

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : Atheros AR5007EG Wireless Network Adapter

Physical Address. . . . . . . . . : 00-1F-3A-66-57-75
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : NVIDIA nForce 10/100/1000 Mbps Ethernet
Physical Address. . . . . . . . . : 00-1E-68-22-E7-F8
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::918c:4f08:6173:68d2%8(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.2.5(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Friday, September 24, 2010 9:59:33 AM
Lease Expires . . . . . . . . . . : Monday, October 31, 2146 4:33:51 PM
Default Gateway . . . . . . . . . : 192.168.2.1
DHCP Server . . . . . . . . . . . : 192.168.2.1
DHCPv6 IAID . . . . . . . . . . . : 234887972
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-0F-60-52-07-00-1E-68-22-E7-F8

DNS Servers . . . . . . . . . . . : 192.168.2.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.Belkin
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : isatap.Belkin
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 10:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Beba>
m
0
l
a b F Wireless
September 24, 2010 9:06:51 PM

The above ipconfig dump looks fine, then again, I can see this dump was created when using the wired connection to the router (so that was to be expected). Now let's see an ipconfig dump when connected via wireless (which you say is the problem).
m
0
l
September 24, 2010 9:14:53 PM

Here you go

Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Beba>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Sherry
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : Belkin

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : Atheros AR5007EG Wireless Network Adapter

Physical Address. . . . . . . . . : 00-1F-3A-66-57-75
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : NVIDIA nForce 10/100/1000 Mbps Ethernet
Physical Address. . . . . . . . . : 00-1E-68-22-E7-F8
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::918c:4f08:6173:68d2%8(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.2.5(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Friday, September 24, 2010 9:59:33 AM
Lease Expires . . . . . . . . . . : Monday, October 31, 2146 4:33:51 PM
Default Gateway . . . . . . . . . : 192.168.2.1
DHCP Server . . . . . . . . . . . : 192.168.2.1
DHCPv6 IAID . . . . . . . . . . . : 234887972
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-0F-60-52-07-00-1E-68-22-E7-F8

DNS Servers . . . . . . . . . . . : 192.168.2.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.Belkin
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : isatap.Belkin
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 10:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Beba>
m
0
l
a b F Wireless
September 24, 2010 9:28:38 PM

That's the same dump (or else a new dump but still connected via wire). Notice the following section I clipped from that dump:

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : Atheros AR5007EG Wireless Network Adapter

Physical Address. . . . . . . . . : 00-1F-3A-66-57-75
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
m
0
l
September 25, 2010 12:45:40 AM

Okay I disconnected it from the router and this is what I got. I see what you are saying and i completely unplugged and I still get this. I dont understand it at all.



Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Beba>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Sherry
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : Belkin

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : Atheros AR5007EG Wireless Network Adapter

Physical Address. . . . . . . . . : 00-1F-3A-66-57-75
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : NVIDIA nForce 10/100/1000 Mbps Ethernet
Physical Address. . . . . . . . . : 00-1E-68-22-E7-F8
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::918c:4f08:6173:68d2%8(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.2.5(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Friday, September 24, 2010 9:59:33 AM
Lease Expires . . . . . . . . . . : Monday, October 31, 2146 4:33:51 PM
Default Gateway . . . . . . . . . : 192.168.2.1
DHCP Server . . . . . . . . . . . : 192.168.2.1
DHCPv6 IAID . . . . . . . . . . . : 234887972
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-0F-60-52-07-00-1E-68-22-E7-F8

DNS Servers . . . . . . . . . . . : 192.168.2.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.Belkin
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : isatap.Belkin
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 10:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Beba>
m
0
l
September 25, 2010 12:57:17 AM

Okay I did it both ways...I unplugged from the router and it still says disconnected. I made sure my wireless was enabled on the puter. I plugged it back and the same...do I need to reset the router. the other 2 puters in the house are fine both ways.
m
0
l
a b F Wireless
September 25, 2010 1:00:55 AM

If you simply pulled the ethernet from the router and didn't reboot the PC, then I can understand why it might still show valid IP information, at least for the wired connection.

What I suspect is that either you have wireless TURNED OFF on the laptop (most have a switch somewhere, perhaps on the side, or it’s controlled w/ a Ctrl-<Key> sequence, you'd need to consult the manual), or perhaps the wireless adapter is disabled under Network Connections, or both.

m
0
l
September 25, 2010 1:04:00 AM

I am connected straight into my modem, not the router at all and this is what I got


Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Beba>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Sherry
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : Belkin

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : Atheros AR5007EG Wireless Network Adapter

Physical Address. . . . . . . . . : 00-1F-3A-66-57-75
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : NVIDIA nForce 10/100/1000 Mbps Ethernet
Physical Address. . . . . . . . . : 00-1E-68-22-E7-F8
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::918c:4f08:6173:68d2%8(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.2.5(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Friday, September 24, 2010 9:59:33 AM
Lease Expires . . . . . . . . . . : Monday, October 31, 2146 4:33:51 PM
Default Gateway . . . . . . . . . : 192.168.2.1
DHCP Server . . . . . . . . . . . : 192.168.2.1
DHCPv6 IAID . . . . . . . . . . . : 234887972
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-0F-60-52-07-00-1E-68-22-E7-F8

DNS Servers . . . . . . . . . . . : 192.168.2.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.Belkin
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : isatap.Belkin
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 10:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Beba>
m
0
l
a b F Wireless
September 25, 2010 1:12:39 AM

LOL, still doesn't make sense. The IP address range of 192.168.2.x is typically associated w/ the router. If you were connected directly to the modem, then I would expect to see a *public* IP address (e.g., 204.177.42.5). In addition, the wired connection's domain name still says "Belkin"! That would typically be different as well, maybe something related to the ISP, like comcast.com.

Did you reboot the PC after making those changes, or at least renew the DHCP lease (using ipconfig /renew)?


m
0
l
September 25, 2010 1:35:46 AM

How do I renew the dhcp lease...sorry for all the questions...
m
0
l
a b F Wireless
September 25, 2010 1:46:50 AM

lilstarshine7 said:
How do I renew the dhcp lease...sorry for all the questions...


From a DOS command prompt, type "ipconfig /renew" (no quotes) and hit enter.
m
0
l
September 25, 2010 2:14:00 AM

I did that and rebooted and still nothing.
m
0
l
September 25, 2010 2:45:17 AM

I am connect just to the cable modem, no router and did the ipconfig/all and this is what I got


Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Beba>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Sherry
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : Atheros AR5007EG Wireless Network Adapter

Physical Address. . . . . . . . . : 00-1F-3A-66-57-75
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NVIDIA nForce 10/100/1000 Mbps Ethernet
Physical Address. . . . . . . . . : 00-1E-68-22-E7-F8
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::918c:4f08:6173:68d2%8(Preferred)
IPv4 Address. . . . . . . . . . . : 74.193.224.143(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.252.0
Lease Obtained. . . . . . . . . . : Friday, September 24, 2010 9:35:33 PM
Lease Expires . . . . . . . . . . : Saturday, September 25, 2010 10:44:48 PM
Default Gateway . . . . . . . . . : 74.193.224.1
DHCP Server . . . . . . . . . . . : 172.24.120.72
DHCPv6 IAID . . . . . . . . . . . : 234887972
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-0F-60-52-07-00-1E-68-22-E7-F8

DNS Servers . . . . . . . . . . . : 208.180.42.100
208.180.42.68
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.Belkin
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.Belkin
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 10:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:30e9:3154:b53e:1f70(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::30e9:3154:b53e:1f70%10(Preferred)
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 14:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{C7C092D2-2CF1-40E8-92C4-B9A0513BC
422}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 19:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 6TO4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2002:4ac1:e08f::4ac1:e08f(Preferred)
Default Gateway . . . . . . . . . : 2002:c058:6301::c058:6301
DNS Servers . . . . . . . . . . . : 208.180.42.100
208.180.42.68
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Users\Beba>
m
0
l
a b F Wireless
September 25, 2010 3:04:34 AM

Good, now we're getting somewhere. Now the IP address appears to be a public IP and the domain name of "Belkin" is gone. So when using a wired connection, whether through the router or connected directly to the modem, all is fine. But it still doesn't answer why you can’t get the wireless adapter connected, the Media State always says "Media disconnected". As I said, maybe you have the wireless adapter TURNED OFF, or perhaps have disabled it under Network Connections in Windows. In Vista, go to Start->Start Search, type “ncpa.cpl” (no quotes), and hit enter. It will bring up the Network Connections dialog. Right click the wireless network connection and make sure it’s enabled. Likewise, for testing purposes, you can disable the wired network connection for now.



m
0
l
September 25, 2010 3:11:59 AM

Okay the wireless connection said it was not connected, I was able to disable it and did another ipconfi/all....i am going to reboot and do another...thank you so much for taking the time to help me.

Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Beba>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Sherry
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : Belkin

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : NVIDIA nForce 10/100/1000 Mbps Ethernet
Physical Address. . . . . . . . . : 00-1E-68-22-E7-F8
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::918c:4f08:6173:68d2%8(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.2.5(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Friday, September 24, 2010 9:48:45 PM
Lease Expires . . . . . . . . . . : Tuesday, November 01, 2146 4:39:24 AM
Default Gateway . . . . . . . . . : 192.168.2.1
DHCP Server . . . . . . . . . . . : 192.168.2.1
DHCPv6 IAID . . . . . . . . . . . : 234887972
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-0F-60-52-07-00-1E-68-22-E7-F8

DNS Servers . . . . . . . . . . . : 192.168.2.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.Belkin
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : isatap.Belkin
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 10:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:347d:2a23:e7df:D 58a(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::347d:2a23:e7df:D 58a%10(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Beba>
m
0
l
September 25, 2010 3:31:35 AM

I rebooted and enabled the wired connection and this is what I got this time



Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Beba>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Sherry
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : Belkin

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR5007EG Wireless Network Adapter

Physical Address. . . . . . . . . : 00-1F-3A-66-57-75
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : NVIDIA nForce 10/100/1000 Mbps Ethernet
Physical Address. . . . . . . . . : 00-1E-68-22-E7-F8
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::918c:4f08:6173:68d2%8(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.2.5(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Friday, September 24, 2010 10:16:00 PM
Lease Expires . . . . . . . . . . : Tuesday, November 01, 2146 4:57:42 AM
Default Gateway . . . . . . . . . : 192.168.2.1
DHCP Server . . . . . . . . . . . : 192.168.2.1
DHCPv6 IAID . . . . . . . . . . . : 234887972
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-0F-60-52-07-00-1E-68-22-E7-F8

DNS Servers . . . . . . . . . . . : 192.168.2.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.Belkin
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : isatap.Belkin
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 10:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:347d:2a23:e7df:D 58a(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::347d:2a23:e7df:D 58a%10(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Beba>
m
0
l
a b F Wireless
September 25, 2010 3:33:06 AM

To the contrary, that most recent dump shows you just enabled the wireless connection, the wired connection has always remained enabled throughout every one of your dumps.

Every time you've messed w/ the wireless connection, the following section has either appeared or disappeared, depending on whether you enabled or disabled the wireless connection, respectively.

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR5007EG Wireless Network Adapter

Physical Address. . . . . . . . . : 00-1F-3A-66-57-75
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

The problem is, even when its enabled, it always says "media disconnected".

Your claim that “when I try to connect wireless it says local access and no internet” can’t possibly be correct. If the media isn’t connected, you can’t get ANY connectivity, at all, neither local or Internet, not over wireless anyway. Something else is amiss here.
m
0
l
a b F Wireless
September 25, 2010 3:41:11 AM

Does the network icon for the wireless network appear in the system tray? Does it have an X through it? Does it even appear to be attempting to connect to the wireless router?
m
0
l
September 25, 2010 4:00:09 AM

right now I am connected to the router with the cable, the network icon in the task bar doesnt have an x through it, it says currently connect to network 5 local and internet., when I unplug the cable from the puter i try to connect to the wireless network and it will have a red x from the network to the internet and it will say connected in the icon but local access only. should i reset the router or maybe do a system restore. I had been using the wireless when I was at my daughters house around april of this year and could connect wireless fine, not with this router though. we moved and had our internet moved to our new house and we set it up so my daughter and husband can use the wireless network with the belkin router we purchased...they have no problem, i have connected both of there computers to the router in place of mine and they could connect both wireless and through the cable, but i couldnt connect wireless at all...it always said local access only.
m
0
l
a b F Wireless
September 25, 2010 4:18:01 AM

"when I unplug the cable from the puter i try to connect to the wireless network and it will have a red x from the network to the internet and it will say connected in the icon but local access only."

That's the part that's not making sense. Every time you generate an ipconfig dump, I can see that you do NOT have local access over wireless. You have no access at all. If in fact your wireless was local only, it would still show a valid IP address, but no gateway IP, which is needed to find the internet. But again, that's not what the ipconfig dump shows. The ipconfig dump shows NO CONNECTION AT ALL, NONE! No IP address, no netmask, no dns servers, nothing, absolutely nothing, it just says "media disconnected", as if it's not even connected to the wireless router. IOW, the dump and your description are inconsistent. Something just isn’t adding up here.


This...

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR5007EG Wireless Network Adapter


Physical Address. . . . . . . . . : 00-1F-3A-66-57-75
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

... shows a wireless adapter that is NOT connected to the wireless router in any way, shape, or form!
m
0
l
February 9, 2014 1:54:42 PM

I know this post was from a couple of years ago, but I have the same computer and the same problem! Did you ever find a solution?
m
0
l
February 9, 2014 1:57:29 PM

Also, I can get wifi from my neighbors and my hotspot...just not from MY ISP. I have called them and they didn't know why...
m
0
l
a b F Wireless
February 10, 2014 12:24:32 PM

What is the hotspot you are using? How are you expecting to get WiFi from your ISP? That is do you have a home router with WiFi? If so what make and model?
m
0
l
!