Sign in with
Sign up | Sign in
Your question

P8Z68 Deluxe/Gen3 strange issue

Last response: in Motherboards
Share
December 29, 2011 8:46:00 AM

Build

OCZ 650 watts PSU - excellent and quiet
8 gigs G.Skill Ram (Sniper series) 1866
i5 2500K with the Asus P8z68 Deluxe/Gen3
HIS 6870
Lian Li Lancool K63 Case - very nice. 5 fans in all.
CPU cooler - Coolermaster 212 - keeps CPU under 30c at all times.

I cloned an existing Win7 build and everything was actually working fine, I even tested Skyrim and it looked and performced stunningly. Performance is not the issue.

I did something trying to OC the unit and was re-installing Lucid Technology then I got a reoccuring error that I've seen before and I tried everything except CMOS....which I did hit the button but I just went back to my Gigabyte board because everything on it works perfectly. E6750 P35 board and all. GTX 275.

My keyboard won't type the password needed to get into Win7 for some reason and I believe it's Windows related but yet I can't get into Windows...you know what I am saying.

The mouse is connected via USB...keyboard via USB-PS/2 adapter.

So within the Asus EX setup bios the keyboard and mouse work perfectly. I go to boot into Win7 and the mouse works as usual, but the keyboard has lights...but it won't type anything and appears frozen.

I've seen this happen on many builds and I at first suspected the MOBO as needing an RMA however it WAS working perfectly until I installed some Asus utilities, then rebooted.

What do you pros think the main issue might be?

If it works in Bios and all the USB - enabled....legacy...usb 3...all that stuff is enabled.

Other than clear CMOS...which may have worked...if that doesn't where do I go from there? Clone my Win7 drive again and start over?

The reason I 'm doing all this is to test out the new system before I migrate all my current hardware...I.E hard drives into the new build which is a dual boot of WinXP and Win7 64-bit. Works fine on my Gigabyte and I have no issues.

I think that's about everything I can think of at the moment. Thanks. I'll check back after I re-connect everything to the Asus after clearing the CMOS.
a b Ĉ ASUS
a c 125 V Motherboard
December 29, 2011 9:16:06 AM

what happens if you plug the keyboard in without using the adapter? Any luck?
a b Ĉ ASUS
a c 328 V Motherboard
December 29, 2011 9:35:32 AM

U are using the USB2 only for the keyboard and mouse, right?
Related resources
December 30, 2011 3:40:25 AM

Yea... I had actually fixed it...and played some skyrim. Shut it down...then after I got home from my girls house I turned it back on and low and behold the keyboard did not work again. So I booted into bios and changed a few settings...boot priority, changed some setting from Extreme to optimized...something to do with the mobo...although I don't see why that would affect the keyboard!!!!

Changed a few other settings and then it worked....I have no faith that it's going to keep working on a regular basis though and I still am not sure whether it's BIOS related 100% or Windows related...I think this also happened on my WinXP test as well..so even though the keyboard worked while in the bios...something changes when it's about to enter the windows state. I've seen others have this trouble as well....and I've never had it until now and obviously it's fixable as I am typing right now on it....but I have some updates to install so we shall see if it will boot back up perfectly. Although this Win7 disk is not the disk I'm going to be using forever...it's the 40 gig PS3 SATA disk, LOL. Boy does it lower my Win7 benchmark. Everything is 7.9 or 7.6, but the overall score is my disk score at 4.9 LOL worse than my Duo Core 2 score at 5.5...woops.

Another thing...is that using the Asus CPU monitor...I see a CPU speed of 1647.6 ? What's that about? It's not like Skyrim ran slow but it seems strange to show that low of CPU...is that some sort of power saving feature? Under system info it still indeed says 3.3 Ghrtz. The monitor says anywhere from 1.6 to 4.3..seems like a very big difference.
December 30, 2011 9:38:23 PM

Indeed it seems to stay around 4.3 when being taxed. Maybe this is just Asus's power management....DOH!
January 7, 2012 4:30:10 AM

The Funny thing, is whenever the computer has been completely turned off....The keyboard won't indeed work straight off the bat. It seems to work after I boot up, then boot again....makes no sense but it's annoying. I can't seem to make sense of it. In Win7 at least with the mouse I can reboot windows...have not tried the new build with Win XP yet because of the activation nonsense....basically I got locked out and will need to use my "real" installation or use the backup I made, and make the backup overwrite the original as "different hardware" and see what happens.
January 14, 2012 4:04:35 AM

Ok.... I seem to be on my own here..... but the Windows 7 installation has seemed to sort itself out. No more keyboard hang even while powering up. It's not the mobo and it's not hardware related. In WinXP though it doesn't want to accept the intel motherboard drivers and I have no idea why. They are some sort of USB drivers and without them, the keyboard cannot be touched....or I'll get hard lock. I can use my PS/2 mouse and my G9 in the USB but the USB G9 is not actually seen as the G9 in setpoint. That's where I am at and have been for like 3-4 days. Stuck on stupid USB drivers.
January 15, 2012 8:03:02 AM

! more update.... The USB 3.0 allowed me to use my keyboard without locking up. Still however, I get this when trying to install the usb 2.0 drivers.


!