Sign in with
Sign up | Sign in
Your question

Computer lags/slows then freezes completly

Last response: in Windows 7
Share
November 23, 2011 3:52:57 PM

hello,

past couple of months my computer has been slowing down/lagging. it seems to happen when im streaming.. sometimes it happens when i run a game. What it does is the screen completely freezes and the sound is like.. slowing down to make the voices/music incomprehensible. Sometimes it will recover and run normally again.. other times it will slow then completely stop working, in which time i have to hard shutdown the computer.
I tried uninstalling and reinstalling both of my browsers, chrome and firefox. ((and when i say uninstall i mean i did a complete wipe of all registry items and ANYTHING related to the programs)). That seemed to work for about a month and then today my computer lagged then stopped working.

heres my specs if you need them:

OS Name -- Microsoft Windows 7 Home Premium
Version --- 6.1.7601 Service Pack 1 Build 7601
OS Manufacturer --- Microsoft Corporation
System Manufacturer --- Sony Corporation
System Model -- VPCEB14FX
System Type -- x64-based PC
Processor -- Intel(R) Core(TM) i3 CPU M 330 @ 2.13GHz, 2133 Mhz, 2 Core(s), 4 Logical Processor(s)
Installed Physical Memory (RAM) -- 4.00 GB
GFX -- ATI Mobility Radeon HD 5470

thank you for any help anyone can give

More about : computer lags slows freezes completly

a b $ Windows 7
November 23, 2011 6:59:20 PM

What is your Antivirus and, if you have one, Malware Scanners, and have you run them to check for Infections ?

What is the status of your hard drive, free space ?
Do you need a disk Cleanup or Defrag ?

Can you boot into safe mode ?
m
0
l
November 23, 2011 7:02:37 PM

run a hard drive diagnostic test and memtest...
m
0
l
Related resources
a b $ Windows 7
November 23, 2011 7:40:33 PM

Are you sure you don't have a CPU heat issue?
m
0
l
November 23, 2011 10:51:01 PM

@ksiemb

My scanners are Avast! and SUPERAntiSpyware. I ran them both today, avast found nothing.. super found some trackingcookies things. nothing much.

My HD is about half full 226/456GB

I've not attempted a disk cleanup or defrag yet.

Yes i can boot safe mode.


@jdenova007
Im not sure how to go about doing those things


@ahnilated
no im not sure, but my computer really doesnt get that hot when im watching videos or whatever.
m
0
l
a b $ Windows 7
November 24, 2011 7:40:40 AM

You might want to consider upgrading your graphics card.
The ATI Mobility Radeon HD 5470 is an entry-level / lower middle class DirectX 11 graphics card for laptops. It is manufactured in 40nm and is based on the Park (XT) architecture of entry level graphic chips (dedicated). It supports GDDR5, but due to cost savings, the card may often be outfitted with slower DDR3 memory.

Some games may have to be run in low detail settings, others in high detail settings. Here is writeup of the Graphics card.

http://www.notebookcheck.net/ATI-Mobility-Radeon-HD-547...
m
0
l
November 24, 2011 2:35:27 PM

I doubt thats the problem. My laptop can run games just fine without hickups. Its when im streaming videos or music in the browsers. i think the only time its froze when i was gaming was when i also had a browser window open.
m
0
l
a b $ Windows 7
November 24, 2011 2:41:42 PM

viavia said:
I doubt thats the problem. My laptop can run games just fine without hickups. Its when im streaming videos or music in the browsers. i think the only time its froze when i was gaming was when i also had a browser window open.



ok...no more to contribute !
m
0
l
November 24, 2011 3:16:26 PM

When your PC slows down hit CTRL+ALT+DELETE, start Task Manager, go to the "Processes" tab to see which processes are using up your CPU and Memory.
m
0
l
a b $ Windows 7
November 25, 2011 1:22:39 AM

The latest versions of Flashplayer and Java might be helpful if you don't have them.
m
0
l
November 25, 2011 9:28:45 PM

I cannot do anything when it slows down. my screen freezes and the sound slows.

my flash and java are up to date
m
0
l
a b $ Windows 7
November 26, 2011 11:14:59 AM

Get a program that will tell you what the processor temps are running at.
m
0
l
April 10, 2012 6:50:18 PM

The exact same thing happened to me today! I have a brand new PC which I have just built and the sound slowed down when I watched a video on YouTube and then everything just froze. Can't use mouse or even keyboard when the slowdown starts. Only option was resetting the computer. My computer works fine performance-wise no problems at all. I even did a clean install and had F-Secure installed before using the internet and everything. This happened using Google Chrome and watching a video in YouTube.

All my temps are fine, CPU at 36 celsius and GPU at about 36 aswell.

OS: Windows 7 Ultimate 64-bit
CPU: Intel® Core™ i7-2600 Processor 3,40 GHz (8M Cache, up to 3.80 GHz)
GPU: Asus ENGTX580 DCII/2DIS/1536MD5
MOBO: Asus Maximus IV LGA1155
RAM: 8GB GDDR3
PSU: Corsair HX850W ATX
DISPLAY: 1920x1080p Samsung 55" 3D HD LED TV: UE55D8005
m
0
l
September 18, 2012 10:51:44 AM

Same thing happen to me. Here are my specs

OS: Windows 7 Ultimate 64-bit
CPU: Intel P6200
GPU: ATI Mobility Radeon HD5470 1GB
RAM: 3GB DDR3
Noteook: Asus A52JR

From time to time Windows just freezes, but music from winamp continue to play normaly. Windows don't freeze completly...don't now how to explain, i can click on everything but there is no reaction from software. When system "unfreezes" it starts to run all things I clicked. Freezes often happens when I play some Youtube videos, or AVI files. But interesting, I can play 3D games for hours, without problems (Far Cry or Call of Duty).

Drivers for graphic card are up-to-date, flash player is up-to-date.

In Event viewer there are lot of errors "The driver detected a controller error on \Device\Ide\IdePort0." Event ID 11. But I ran several benchmark tests, burn-in tests, official HDD manufacture's tests, memtest... and nothing. Every test said that components are OK. I am pretty sure that there is some problem with graphic card but I can't figure out what is wrong.

Sorry for my bad english. Thanks.
m
0
l
March 3, 2013 8:52:58 AM

Any fix to this OP? I am having exact same issue on one of my PCs.

Sorry to bring up old thread.
m
0
l
March 3, 2013 8:53:06 AM

Any fix to this OP? I am having exact same issue on one of my PCs.

Sorry to bring up old thread.
m
0
l
!