Sign in with
Sign up | Sign in
Your question

Random reboots with no error

Tags:
  • Motherboards
  • Gaming
Last response: in Motherboards
Share
December 29, 2011 8:46:11 PM

I rebuilt my gaming PC about two months ago, and ever since I've had a persistent problem. At completely random intervals, my system will reboot itself. There's no error message, no BSOD -- the screen just goes black, you can hear the fans shut down and the system reboots. The thing that's making this impossible to diagnose is that the problem happens with no regularity, just every now and then. I've only noticed it happen when I'm gaming, but that's not necessarily related -- I use this computer almost exclusively for gaming. As far as I know it hasn't happened at any other time, but because it just boots right back up to desktop, it's entirely possible that it's happened while I'm away from it and I just haven't noticed.

As I said though, it's completely irregular -- I've played about 60 hours of Battlefield 3, and it happens quite a bit when playing that game. Sometimes I can go for 3 hours or more of gaming with no problem, other times it happens 3 or 4 times per hour. I've played about 20 hours of Skyrim, and it's occurred exactly once. I recently played about 3 hours of Left 4 Dead 2, and I had no trouble. It doesn't happen in quick succession -- once it boots back up and I get back in-game in BF3, it takes at least 10 to 15 minutes (and sometimes a lot longer) before it recurs.

I have that Asus PC Probe II program monitoring things -- not sure if it's accurate or not. All of my voltages are within acceptable ranges. I've never seen the motherboard temp read higher than about 45C, and the CPU stays around 40C while gaming.

Here's what I've tried so far:
1. Updated drivers.
2. In System Properties, under Advanced/Startup and Recovery, I unchecked "Automatically restart" on system failure, in the hopes of getting an error message or blue screen. Didn't work.
3. I was concerned that my old 500W PSU was too small for my new setup, so I upgraded it to a 700W.
4. I had everything plugged into an old UPS that sometimes would give me weird beeps and lights. Still thinking it was a power issue, I replaced the UPS with a regular old surge protector.

Here are my specs:
* ASUS M4A87TD EVO AM3 AMD 870 SATA 6Gb/s USB 3.0 ATX AMD Motherboard
* AMD Phenom II X4 955 Black Edition Deneb 3.2GHz Socket AM3 125W Quad-Core Processor HDZ955FBGMBOX
* G.SKILL Ripjaws Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL9D-8GBRL
* XFX HD-685X-ZNDC Radeon HD 6850 1GB 256-bit DDR5 PCI Express 2.1 x16 HDCP Ready CrossFireX Support Video Card with Eyefinity
* hec Zephyr MX 750 750W Peak Output ATX12V V2.3 / EPS12V V2.91 SLI Ready CrossFire Ready 80 PLUS Certified Active PFC Power Supply
* Creative Sound Blaster X-Fi XtremeMusic 7.1 Channels PCI Interface Sound Card
* Win7 Home Premium

I have literally no idea what to try next! Please help!

More about : random reboots error

December 30, 2011 3:53:49 PM

(bump)

Anyone have any ideas?
m
0
l
!