Sign in with
Sign up | Sign in
Your question

New Router -- Can't connect to VPN

Last response: in Networking
Share
June 28, 2010 2:07:35 AM

My household got a new Linksys E2000 router when the old one of a few years (also Linksys) recently died. Everything works great except I am not able to connect to my work VPN. I'm just using the built-in Windows network connection software (the Connect To feature in the start menu). When I attempt to connect, the software reaches the server then hangs up on the "verifying user name and password" stage until it disconnects in an error.

I've tried about every configuration of router settings, from removing different security measures to setting everything up exactly as it was on the old router, but no dice. All of the VPN passthrough options are enabled, and there are no advanced options in that area. It all looks pretty simple, but no success.

Any ideas?

More about : router connect vpn

June 28, 2010 2:47:43 PM

Utilizing the Connect To feature for your work VPN connection is the same way you connected when you had your old Linksys in place correct?

The first thing I would suggest would be to test from the modem to bypass the new router and see if the VPN connection works.

Generally the VPN connection from your PC using windows is almost always PPP or L2TP which isn't usually affected by a firewall.
June 28, 2010 11:13:10 PM

Yes, the I previously connected with the Connect To feature.

Bypassing the router did work, so there's some configuration in the router for sure that is preventing access.

I believe the VPN connection being used is PPTP.

From the beginning I've wondered whether this could be solved by port forwarding. I've done that before for other applications, so I'm familiar with the procedure, but I don't know how I would find out what ports need to be forwarded for the VPN.
Related resources
July 6, 2010 6:07:49 PM

barber surgeon said:
*bump



You can try 2 things. One is to verify the security settings on the Linksy e2000 configuration page. Open up your browser and go to http://192.168.1.1

Click the Security tab and click VPN Pass-through.

Verify that all settings are set to enabled.

You can also try changing the MTU size. If you have DSL 1492 should be set on the Internet connection section. Otherwise you may want to try even lower. You can test with different MTU settings I would recomend no lower than 1365.
!