Sign in with
Sign up | Sign in
Your question
Closed

Artifacts on radeon 5850

Last response: in Graphics & Displays
Share
November 28, 2010 2:58:35 AM

I pressed the auto-tune button on the ati overdrive and my my computer kept crashing. Even after I pressed the defaults button I noticed it would still crash while running 3d games. Am I suppose to do something else?

More about : artifacts radeon 5850

a c 130 U Graphics card
November 28, 2010 3:02:51 AM

What's your power supply? Temperatures?
Score
0
a c 189 U Graphics card
November 28, 2010 9:04:53 AM

Have you tried re-install the driver for your HD5850?
Like shadow said above, what is your PSU and your card temps?
Score
0
Related resources
November 28, 2010 7:20:39 PM

Sorry I should have been a little less vague. Power supply ultra x4 750 watt and the card temps get to about 75 degrees before crashing occurs(not even running games at max). When i lower settings it takes longer to crash but it still will. Reinstalled drivers using driver sweep and it is still occuring.
Score
0

Best solution

a c 130 U Graphics card
November 28, 2010 7:26:07 PM

I'd go out on a leg and say it's a faulty card. Your PSU which has 60a on it's +12v seems very efficient, and your temps are perfectly normal.
Share
November 28, 2010 10:11:19 PM

shadow187 said:
I'd go out on a leg and say it's a faulty card. Your PSU which has 60a on it's +12v seems very efficient, and your temps are perfectly normal.



That was my initial thought. Thanks for the confirmation. I am waiting for and rma number form xfx but atleast I have my on-board radeon 3300 to play with while its gone.
Score
0
November 28, 2010 10:12:02 PM

Best answer selected by kilzer15.
Score
0
a c 169 U Graphics card
November 29, 2010 5:29:48 AM

This topic has been closed by Maziar
Score
0
!