Sign in with
Sign up | Sign in
Your question

[Solved-Ish] Cant unlock cores msi 890FXA-GD70; works on 790

Last response: in Motherboards
Share
December 29, 2011 9:51:24 PM

UPDATE: turns out this does not persist. Everything seems fine while the computer is running, but powering off flips me back to 2 cores when my multiplier is above 8x and i try to do a cold start.

I set my bios to 8x multiplier, and then use phenomMSRtweaker to raise my multiplier back up to normal once the system is running. Works well, but windows only i think.

----



Fixed it! If it helps anyone out there, follow these steps.


This is what works for me, i have an MSI 890FXA-GD70 (bios 1.C aka 1.12, newest as of right now according to the live update 5 software that came with my board) and an AMD Phenom II 565 Black Edition Dual Core CPU. These steps unlocked 2 good (so far) cores.

These are my fail-safe instructions i wrote for myself and MY hardware. No promises, but following these exact steps keeps me from getting an FF error on my board's display.

1. F6 optimize default bios (you might be able to skip this, but dont if you are unsure)
2. Save and Exit

3. Under Cell Menu, change "Adjust CPU Ratio" (multiplier) to 8x, "CPU NB-Ratio" to 8x, and "HT Link speed" to 8x
4. Save and Exit

5. Set "Unlock CPU Core" to ENABLED, cpu core control to MANUAL
6. Save and EXIT

-At this point, the 4 cores should be recognized, but will only be clocked at like 1.6 ghz

7. Change CPU NB-Ratio to AUTO, HT LINK Speed to AUTO
8. Save and EXIT!!! Very Important.


9. Change Multiplier to 17.5-ish
10. Save and Exit.


Download and setup PhenomMsrTweaker. Use it to bump the multiplier back up to 17 once windows is loaded. it will run at startup as a service, so you wont have to fool with it once its setup.

Done! This gets me to a working starting point with 4 functioning cores at 3400 mhz.
I hope this helps!



--------------------------------------------
-------------------------------------------
Hi,

I have an MSI 890FXA-GD70 and an AMD Phenom II Black Edition 565 dual core cpu.

I am having trouble unlocking the cores, I've tried all I can think of, followed MSI's steps in the manual, but the board will still only recognize 2 cores. I've gathered that the 890 does not have ACC support, and i can also not find any ec firmware or anything in the bios.
The boards "core unlock feature" just isn't doing it.

Has anybody gotten an 890FXA to unlock any cores on anything, ever? Most posts i see about people with this board get responses that the cpu doesnt have working cores.

BUT I know the CPU has 4 good cores. I tested it in an older 790FXA-GD70, and everything is working fine. 4 cores, windows sees it, initial stess tests imply things are working fine. Stable as can be.


Should I just buy a new (or old...) motherboard that supports acc? or can it be done with the 890 like all the stickers on the box say it can.

Thanks for any help!
January 27, 2012 12:43:53 AM

My board has a 960T unlocked and all overclock settings including unlock stays the same. The only difference is "Core Control" is set to Auto.

Your board cannot boot with unlock because the unlocked cores are unstable at the multiplier you chose; the bios then will reset itself to the previous working state and boot.

Try upping the CPU Voltage to a point were it will boot.

Bumping the multiplier after boot in Windows is fine if your system is stable at that frequency.

I also own the 790FX-GD70 and find it to be a better overclocker than the 890FXA. I would sell the 890FXA if the 790 supported the new FX CPU's (AM3+).
February 2, 2012 11:49:40 PM

BigXor said:

Try upping the CPU Voltage to a point were it will boot.


I'd tried hoping it would help, but increasing the multiplier to just 8.5 didnt work even all the way up to 1.49 volts. I didn't try anything higher than that, seemed risky enough as is.

I have to agree that the 790 seems like its a better unlocker/overclocker. Never had any odd behavior out of it like this.
!