Sign in with
Sign up | Sign in
Your question

Sabertooth x58 RAID and boot SSD

Last response: in Systems
Share
January 27, 2011 12:31:41 AM

Working on a new setup and I am stuck in unfamiliar territory... I would love some help form the experts out there.

So I am working on a new base system with an ASUS Sabertooth X58 motherboard, and am trying to make sure I configure my drives correctly for what I want. I have two ST3500418AS Segate Barracuda 500gb 7200rpm sataII drives that I am trying to run in RAID-0 on the Intel sataII controller, and a single Crucial C300 64gb SSD that I want to run as a boot drive from the Marvell sataIII controller. This is possible, right?

In my initial BIOS settings it asks me to set the SATA configuration. I set it to raid, went into the intel matrix storage manager and set up my raid-0 array with the two segate drives. I had at that time still not seen my c300 in the boot options menu, and still cannot. I want to configure it to boot from that first. It does show up in my marvell controller setup (ctrl+m at boot), however I cannot adjust anything in the marvell settings because it seems to think I am trying to raid my c300 as well, so it tells me to 'select two drives' whenever i try to adjust it's properties.

I think the goal of my setup is obvious enough, RAID-0 with the two segates, and boot from the single c300... I just don't know how to configure my c300 to show up in my boot priority menu. I can hit f8 and choose to boot from the c300, but don't want to have to do that every time i turn my computer on.

I have not tried to install an OS on either drive setup just yet, half my raid array had windows 7 on it before i wiped it out, but I will install it after I am confident that my setup is correct.

Any help would be appreciated, Tom's has been a wonderful source of info before.
Thanks in advance!
January 27, 2011 12:45:41 AM

Couple of other things: did run a windows setup disc and it shows my raid config available to install windows on, but no other drive was visible... and my sig is obviously outdated by the new build, figure id update after this was resolved
m
0
l
January 27, 2011 1:06:59 AM

update again:
got it to show up, went into my advanced options and adjusted the marvell settings to AHCI or whatever its called... although the options in the marvell controller didn't change, i was able to place my c300 in front of my raid setup in the hard disc boot priorities and am installing windows now... slowly. i am sure there are other tweaks i need to make in the setup if anyone can help with that
m
0
l
!